Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Tab title shows connecting...

  • 2 uphendule
  • 2 zinale nkinga
  • 219 views
  • Igcine ukuphendulwa ngu anupamcin

more options

I am able to browse any and all websites but the tab titles of the pages opened by me all show either "Connecting..." or "New Tab" I am having a hard time keeping track of which tabs have which pages opened since all show the same text as mentioned above.

I have attached an image file showing the problem. Keep in mind that all the tabs have web pages loaded in them.

What might be the problem?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

This issue can be caused by an extension that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

This issue can be caused by an extension that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

My heartfelt thanks. The tabs started working properly when I restarted Firefox in safe mode. Now it is just a matter of searching for the add-on that was causing this.