X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Did an automatic update on or near August 19 2015 change font size?

Kuphostiwe

A complex website I created suddenly has multiple Windows Mozilla users complaining that the font size is smaller in Web forms. They've sent me screen shots and it's true. They say this occurred around Wednesday August 19, 2015.

No changes have been made to the website. There are a production and a test website and the problem exists in both places. The problem exists only on Mozilla on Windows, and multiple individual users have experienced it.

I have verified the font looks smaller on Mozilla. There is no such problem in Google Chrome.

Did an automatic update perhaps change the default font size? Possibly only the font size inside Web form fields?

A complex website I created suddenly has multiple Windows Mozilla users complaining that the font size is smaller in Web forms. They've sent me screen shots and it's true. They say this occurred around Wednesday August 19, 2015. No changes have been made to the website. There are a production and a test website and the problem exists in both places. The problem exists only on Mozilla on Windows, and multiple individual users have experienced it. I have verified the font looks smaller on Mozilla. There is no such problem in Google Chrome. Did an automatic update perhaps change the default font size? Possibly only the font size inside Web form fields?

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.155 Safari/537.36

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4225 izisombululo 58977 izimpendulo
Kuphostiwe

Send this to your users;

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


I've called the big guys to help you. Good luck.

Send this to your users; Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' ------------------------ Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ---------------------- I've called the big guys to help you. Good luck.
cor-el
  • Top 10 Contributor
  • Moderator
17416 izisombululo 157362 izimpendulo
Kuphostiwe

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

You may have zoomed web page(s) by accident. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl/Command+0 (zero))

If you have made changes to Advanced font size settings like increasing the minimum/default font size then try the Default font size setting "16" and the Minimum font size setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly.

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)? You may have zoomed web page(s) by accident. Reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl/Command+0 (zero)) *http://kb.mozillazine.org/Zoom_text_of_web_pages If you have made changes to Advanced font size settings like increasing the minimum/default font size then try the Default font size setting "16" and the Minimum font size setting "none" in case the current setting is causing problems. *Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none) Make sure that you allow pages to choose their own fonts. *Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly.
jscher2000
  • Top 10 Contributor
8637 izisombululo 70654 izimpendulo
Kuphostiwe

In Firefox 40, unstyled text inputs use the Segoe UI font on my Windows 7.

You can override this using

input {font-family:sans-serif;}

which would change them to Arial or Helvetica on most systems.

This might be related to theming tweaks for Windows 10, I haven't researched it.

Edit: also select controls, so:

input, select {font-family:sans-serif;}
In Firefox 40, unstyled text inputs use the Segoe UI font on my Windows 7. You can override this using input {font-family:sans-serif;} which would change them to Arial or Helvetica on most systems. This might be related to theming tweaks for Windows 10, I haven't researched it. ''Edit: also select controls, so:'' input, select {font-family:sans-serif;}

Okulungisiwe ngu jscher2000