Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Flash crashes every single time after going to Windows 10. Help

  • 3 uphendule
  • 255 zinale nkinga
  • 18815 views
  • Igcine ukuphendulwa ngu RexIC

more options

I upgraded to Windows 10 yesterday. Since then, NO videos will play with Flash. It crashes every single time. It crashes virtually instantaneously. I updated Flash and all my plugins are now listed as Up To Date. Still it crashes every single time. Help.

Isisombululo esikhethiwe

Based on an article I found in Support, I unchecked the box about running Flash in Protected mode (which is the default). That solved my problem.

Thanks.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 13

All Replies (3)

more options

Please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste those IDs into the "Post a Reply" box.

Note: If a recent Report ID does not start with bp- click on it to submit the report.

(Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)

aboutcrashesFx29

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

more options

Thanks for the help. Here are the five most recent crashes. bp-15907b37-e48f-413c-84f2-970412150814 8/14/2015 9:40 AM bp-b8e34e98-0262-4684-b964-837082150814 8/14/2015 9:40 AM bp-508e84e9-4c30-44af-9d71-291f82150814 8/14/2015 9:40 AM bp-34192cd3-4eda-4cb8-aeb1-90adf2150814 8/14/2015 9:40 AM bp-2e1121af-a6f0-4350-abf2-1cd952150814 8/14/2015 12:57 AM

more options

Isisombululo Esikhethiwe

Based on an article I found in Support, I unchecked the box about running Flash in Protected mode (which is the default). That solved my problem.

Thanks.