Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

blocked cookies

  • 3 uphendule
  • 18 zinale nkinga
  • 975 views
  • Igcine ukuphendulwa ngu hittman

more options

Hi dear support,

I couldn't solve my problem even I tried lots of tipps and settings for allowing the cookies for google... Its a very tough issue.. I am using No Script and Adblock, but I hope they are not the issue.. I also found out, that whatever changes I make to FF cookies, like accepting third party cookies and adding exceptions, after a FF restart everything is by the old: 3rd party cookies are disabled and the entries are removed... Even if making the changes and loading the page without restart - the page in the attached screenshot appears.

Please help me with this issue...

10x u a lot and be blessed for ur work!!!!

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

The REFRESH button was the solution. It removed the preferences and the addons. After that also by not setting Ghostrank to block coockies, trackers only.

Thank you for your help guys!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

hi hittman, this might be caused by various things...

first, you appear to have user.js file present in your profile and as effect firefox is not able to properly save certain preferences. in order to resolve this, click the menu button ≡ and then click help ? > troubleshooting information > profile folder - "show folder". then a new window will open up. in this window look out for a file named user.js. in case it is present , delete or rename this file and restart firefox afterwards. for more information and other steps please also see: How to fix preferences that won't save

afterwards please try all the steps mentioned in the Websites say cookies are blocked - Unblock them article, especially the section about clearing the history for a particular site (attention: this will also remove any passwords for google in case you have stored them in the password manager!).

if the issue is still not resolved afterwards, i'd have a closer look at your extensions finally, since a few of them are privacy/cookie related or have the ability to block the loading of content. start firefox into safemode with addons disabled once to test if one of them is interfering here... Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

Some websites also use local (DOM) storage that uses the same allow and block exceptions as cookies. You can check if DOM Storage is enabled.

You also have extension like BetterPrivacy and Cookie Manager Button that deal with cookies (Ghostery is disabled).


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Isisombululo Esikhethiwe

The REFRESH button was the solution. It removed the preferences and the addons. After that also by not setting Ghostrank to block coockies, trackers only.

Thank you for your help guys!