X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I can log in to Citrix but can not access the desktop once in Citrix. This has just happened and was fine yesterday

Kuphostiwe

This is not a McAfee issue as I have just spoken with them and we turned off McAfee and the issue still remins

This is not a McAfee issue as I have just spoken with them and we turned off McAfee and the issue still remins

Isisombululo esikhethiwe

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac:<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow.


Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

Funda le mpendulo ngokuhambisana nalesi sihloko 3

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Citrix Receiver Plugin (Win32)
  • Citrix URL-Redirection Helper Plugin
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • A component of your photo software powered by RocketLife
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • WildTangent Games App V2 Presence Detector

Isisebenziso

  • Firefox 35.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/35.0/WINNT/en-US/

Izandiso

  • Astrmenda Search 2.0 ({8dc5c42e-9204-2a64-8b97-fa94ff8a241f}) (Akusebenzi)
  • McAfee Security Scan Plus 1.0 ({e4f94d1e-2f53-401e-8885-681602c0ddd8}) (Akusebenzi)
  • Skype Click to Call 7.3.16540.9015 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics 4600
  • adapterDescription2: NVIDIA GeForce 840M
  • adapterDeviceID: 0x0416
  • adapterDeviceID2: 0x1341
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2048
  • adapterSubsysID: 1968103c
  • adapterSubsysID2: 21a1103c
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17111
  • driverDate: 11-28-2013
  • driverDate2: 1-6-2014
  • driverVersion: 10.18.10.3368
  • driverVersion2: 9.18.13.3233
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Yebo
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4249 izisombululo 59438 izimpendulo
Kuphostiwe

Are you talking about your computers desktop, or something else? How did you try to access it? Are there other problems?

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Are you talking about your computers desktop, or something else? How did you try to access it? Are there other problems? '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?
curtisa 18 izisombululo 124 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Random guess here.... click on Settings->Add-ons. Then click on Plugins. Change "Citrix ICA Client" and "Citrix URL-Redirection helper" to "Always Activate".

Random guess here.... click on Settings->Add-ons. Then click on Plugins. Change "Citrix ICA Client" and "Citrix URL-Redirection helper" to "Always Activate".

Umnikazi wombuzo

It is not my computer desktop but the work one I am trying to access through Citrix. It worked fine up to Monday evening.

It is not my computer desktop but the work one I am trying to access through Citrix. It worked fine up to Monday evening.

Umnikazi wombuzo

Curista: can you confirm the process with windows 8 as I can't find plugins when in settings?? I'm not the best at windows!!

Curista: can you confirm the process with windows 8 as I can't find plugins when in settings?? I'm not the best at windows!!
FredMcD
  • Top 10 Contributor
4249 izisombululo 59438 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac:<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow.


Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac:<Command>)'' <Shift> A)''' On the left side of the page, select '''Plugins.''' Make sure the ones you want to use are set to '''Ask''' or '''Allow.''' -------------- Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Permissions.''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow.'''
curtisa 18 izisombululo 124 izimpendulo
Kuphostiwe

I'm hoping you were able to get it working with FredMcD's instructions.

If you have it set to Ask and it's still not working, change it to Allow. I've noticed on Windows 7 with a recent version of Firefox sometimes Citrix will silently fail if you have it set to Ask.

I'm hoping you were able to get it working with FredMcD's instructions. If you have it set to Ask and it's still not working, change it to Allow. I've noticed on Windows 7 with a recent version of Firefox sometimes Citrix will silently fail if you have it set to Ask.

Umnikazi wombuzo

Thank you all for your help. Hope I don't need you again but you never know

Thank you all for your help. Hope I don't need you again but you never know
FredMcD
  • Top 10 Contributor
4249 izisombululo 59438 izimpendulo
Kuphostiwe

The only one who do not ask for help, are fools.

Safe surfing.

The only one who do not ask for help, are fools. Safe surfing.