X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox crashes

Kuphostiwe

My firefox keeps on crashing. here is my Crash ID: bp-3b395d2c-43cd-41fd-8445-439532141023

what do I need to do?

My firefox keeps on crashing. here is my Crash ID: bp-3b395d2c-43cd-41fd-8445-439532141023 what do I need to do?

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi:

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5315 izisombululo 23463 izimpendulo
Kuphostiwe

Impendulo Ewusizo

hello ladyshftn, is there any particular action you're performing when this crash happens? maybe a clean reinstall can address this problem:

  1. please try to uninstall firefox from the system control panel.
  2. then go to the firefox program folder (usually located at C:\Program Files (x86)\Mozilla Firefox) and delete the contents that remain after an uninstall manually.
  3. download and install a fresh copy of the browser from https://www.mozilla.org/firefox/all/
hello ladyshftn, is there any particular action you're performing when this crash happens? maybe a clean reinstall can address this problem: # please try to uninstall firefox from the system control panel. # then go to the firefox program folder (usually located at ''C:\Program Files (x86)\Mozilla Firefox'') and delete the contents that remain after an uninstall manually. #download and install a fresh copy of the browser from https://www.mozilla.org/firefox/all/
FredMcD
  • Top 10 Contributor
4254 izisombululo 59584 izimpendulo
Kuphostiwe

Signature nsZipArchive

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Signature nsZipArchive '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences'''<Enter> in the address bar Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.