Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how so I turn off translation, back to englsih?

  • 1 baphendule
  • 2 zinale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu the-edmeister

more options

I clicked on the Translation button at the bottom center of the screen and click to turn it on. Well, it changed it to Chinese or something and I don't see how to undo this back to English. I was in Facebook at the time

All Replies (1)

more options

Sorry, that's not a default feature in Firefox. Sounds like something that Facebook has on its' pages.

See if this helps you. http://translation-blog.multilizer.com/how-to-use-facebook-translate-button/

Otherwise, see Facebook Help. https://www.facebook.com/help