Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Black Boxes on Firefox 33

  • 3 uphendule
  • 16 zinale nkinga
  • 1921 views
  • Igcine ukuphendulwa ngu laserbeam

more options

Hi all, I've recently installed FF33, since there was a search bug in 32 version. Anyway, a few days later I started getting this weird effect on all tabs, in Facebook chat boxes and on pages themselves. Basically a black box would appear AROUND the content, leaving the text and colors as they are, happens when scrolling and goes away when mouse is released. Very annoying, please help. Thanks! :)

Isisombululo esikhethiwe

Thank you for support.

I had 3 Tab Groups running, with maybe 30 tabs on them, before restarting in safe mode I bookmarked and closed 2 out of 3 Groups and the problem is gone. While this solves the issue I don't know why this would happen in the first place, maybe a bug or something. I might open 2 other Tab groups and try it in Safe Mode and see it anything changes.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

here a screenshot

more options

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • In Firefox 29.0 and above, click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.
  • In previous Firefox versions, click on the Firefox button at the top left of the Firefox window and click on Help (or click on Help in the Menu bar, if you don't have a Firefox button) then click on Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

more options

Isisombululo Esikhethiwe

Thank you for support.

I had 3 Tab Groups running, with maybe 30 tabs on them, before restarting in safe mode I bookmarked and closed 2 out of 3 Groups and the problem is gone. While this solves the issue I don't know why this would happen in the first place, maybe a bug or something. I might open 2 other Tab groups and try it in Safe Mode and see it anything changes.