Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I can't submit information on a page.

  • 12 uphendule
  • 4 zinale nkinga
  • Igcine ukuphendulwa ngu FredMcD

more options

I'm not able to push a submit button on a page. I can enter information, but when i push the submit button, nothing happens. I tried restarting Firefox, restarting my computer, and starting Firefox in Safe Mode...Any idaeas?

Isisombululo esikhethiwe

Okay, don't worry about it. If you ever need help again, you know where we are.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (12)

more options

Which page are you having trouble with, or is the problem occurring for all websites?

Does this problem also occur in other browsers, like Internet Explorer or Chrome?

Thanks for clearing things up!

Okulungisiwe ngu Epicaleb

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Press the <Alt> or <F10> key to bring up the tool bar. Then; Tools > Options > Advanced > Network > Cached Web Content: Clear Now


  • Remove Cookies

Press the <Alt> or <F10> key to bring up the tool bar. Then Tools > Options > Privacy.

Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar.. Then Tools > Options > Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

more options

i did all that to no's one particular site, one of mine and it's my admin section. i emailed my webguys to see if it's something on their end. thanks for your help.

more options

It's not to no avail, when we find out where the problem is not, then we can look someplace else. What is the web address so we can look at it?

Open the Add-ons Manager. Press the <Alt> or <F10> key to bring up the tool bar. Then Tools > Add-ons. Hot key; <Control> (Mac: <Command>) <Shift> A) From the left side of the page, select Plugins. At the top right is a link to check your plugins. When you get the report, tell us what it says.

more options

i'm uploading the screen shot of the ones that aren't up to date.

the page i'm having trouble with brings you into the backend of my website--it's my admin panel, which you can't access without my password. doesn't feel quite right to get you inside there...

thanks, katy

p.s. i'm on a PC

more options

I'll show you mine if you show me yours ;->

The ones that have the Research button, don't worry about for now. That just means the checker does not know about that plugin.

Did any of them come up as Outdated?

Have you tried another web browser? Do you get the same problem?

more options

Thanks for continuing to try to help! I feel a little chagrined, but I just found out that the problem is that I was trying to edit the header on a page and even though I could edit it on the screen, I couldn’t push the “submit” because I’m not allowed to change that part. It’s not a Firefox problem at all.

Thanks for your time and all the best, Katy

more options

I am glad to hear that your problem has been resolved.

If you have not already, please mark this thread as solved by marking the solution. This will help other users experiencing similar problems find help faster and more efficiently.

more options

sorry, i'm trying to mark this as solved, but i keep coming up with an error message when i follow the link in the email. can you do it from your end?

more options

What you do is go to the message that solved the problem, even if its from the one who asked the question. Next to the message is a link that says Solved. Press it. All done.

more options

i'm sorry, but i don't see that button anywhere here--i looked last time, too...and i just tried again and got the same error message...

more options

Isisombululo Esikhethiwe

Okay, don't worry about it. If you ever need help again, you know where we are.