顯示問題標籤 顯示所有問題

How to turn off Secure connection failed and site blocked by firefox

Firefox has been blocking more and more websites that play music or video lately. These are clearly secure. I see the "connection not secure" notice because there is supp… (閱讀更多)

Firefox has been blocking more and more websites that play music or video lately. These are clearly secure. I see the "connection not secure" notice because there is supposedly a problem with the certificate. All the help tutorials from Mozilla do not work. For example, I can't listen to internet radio (example: http://radio.orange.com/radios/helpmechill). Have Windows 10, I clear the cache regularly, it is also not a problem with external security program like ESET etc.. Suggested solutions do not work, I have no option to turn off the security blocking temporarily etc.

Thunderbolt1 於 3 天前 詢問

FredMcD 最近回覆 於 2 天前

Firefox 88 - very slow to create print preview

When I try to print from Firefox 88 on my Mac Laptop running OSX 10.12.6 the new print preview window takes a very long time to load the preview before I can print. I cou… (閱讀更多)

When I try to print from Firefox 88 on my Mac Laptop running OSX 10.12.6 the new print preview window takes a very long time to load the preview before I can print. I could not find a work around.

I tried switching to the Classic print system via (print.tab_modal.enabled - False) Now I don't have the preview to deal with so I can print immediately like I used to. However, if I try to open a PDF in Preview from the Print Dialog window, it takes a very long time to load the preview which it did not do in earlier versions of Firefox.

I am surmising that one of the Firefox updates added the print preview function which doesn't work quite right on my Mac.

Any ideas would be appreciated. Andy

andy162 於 5 個月前 詢問

andy162 最近回覆 於 5 個月前

widevinecdm error on mozilla firefox

Hi Everyone, I keep getting a widevinecdm error when trying to play hulu, netflix or amazon videos on my mac. This just started yesterday and I'm not sure why. I'm run… (閱讀更多)

Hi Everyone,

I keep getting a widevinecdm error when trying to play hulu, netflix or amazon videos on my mac. This just started yesterday and I'm not sure why.

I'm running mozilla firefox version 78.10.0esr (64-bit) on a macbook pro running OS X version 10.9.5

Anyone have any fixes?

ericsmayes 於 5 個月前 詢問

cor-el 最近回覆 於 4 個月前

firefox problem on fb

i have problem ..i use firefox like browser but when i i=use it on facebook i can not to see clip video . video work few seconds then stop. i dont have this problem if i … (閱讀更多)

i have problem ..i use firefox like browser but when i i=use it on facebook i can not to see clip video . video work few seconds then stop. i dont have this problem if i use chrome,,so its from firefox how can to fix that? i dont have this problem to all video on fb

zamolxe333 於 3 個月前 詢問

FredMcD 最近回覆 於 3 個月前

Firefox slow to open

Hi all, First time posting here, I've been using Firefox for years with no problem but over the last year or so (I can't remember exactly when) firefox starting taking lo… (閱讀更多)

Hi all,

First time posting here, I've been using Firefox for years with no problem but over the last year or so (I can't remember exactly when) firefox starting taking longer to open.

It's not taking forever, only like 6 seconds, but it used to be instantaneous, as every other program on this pc is and it's bugging me. The window opens immediately but it's all greyed out, nothing loads and the blue mouse wheel spins above it.....again, only for 6 seconds. Specs: i9-9900k @ 5Ghz 32GB RAM Windows 10

I've tried every step in https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems this guide, no effect :-(

HELP!

liam_kirkham 於 1 週前 詢問

  • 已解決

firefox 92 broken using windows high contrast setting

I think my Firefox just updated to 92.0. The Windows 10 high contrast setting stopped working properly. Website backgrounds should be black, but they are now white. I'… (閱讀更多)

I think my Firefox just updated to 92.0. The Windows 10 high contrast setting stopped working properly. Website backgrounds should be black, but they are now white. I'm. using a Surface Go, Win 10 Home.

dave505 於 1 週前 詢問

dave505 於 1 週前 解答

Scrolling through bookmarks has slowed since update to 92.0

Two days ago (9/10/2021) I updated to version 92.0 on my laptop. When I attempt to scroll/drag through the bookmarks menu, the cursor, at normal speed, stays far ahead o… (閱讀更多)

Two days ago (9/10/2021) I updated to version 92.0 on my laptop. When I attempt to scroll/drag through the bookmarks menu, the cursor, at normal speed, stays far ahead of the active bookmark. This "lag" is also noticeable when dragging the cursor through an active page/window. This was not the case before the update.

step46hen2 於 1 週前 詢問

FredMcD 最近回覆 於 1 週前

very slow google maps

Hi I have big troubles with google maps and firefox. I have a amd gpu 16gb and i9-2021 CPU and 72GB RAM. But when I use google maps 3D view, Firefox is extremly slow, it … (閱讀更多)

Hi I have big troubles with google maps and firefox. I have a amd gpu 16gb and i9-2021 CPU and 72GB RAM. But when I use google maps 3D view, Firefox is extremly slow, it takes minutes to update the content of the window. when I am using Opera, this is donne with in seconds. do you have any tips, how I can fix this, or waht is causing this slowliness?

The past 1/2 -3/4 Year it started to be annoying using firefox, I have many pages that are not working propperly. and every time I ask the support of the pages they all tell me i should use chrome, there is working..... ;-((((

f.s3 於 1 週前 詢問

Firefox does not open after Windows reset, please help!

Hi, I just reset my Windows 10 PC and installed Firefox. Installation is successful, but the browser does not open. The window briefly flashes for a millisecond and vanis… (閱讀更多)

Hi,

I just reset my Windows 10 PC and installed Firefox. Installation is successful, but the browser does not open.

The window briefly flashes for a millisecond and vanishes. Can someone on here help with this please?

Thanks in advance!

abhishek87 於 6 天前 詢問

FredMcD 最近回覆 於 6 天前

  • 已解決

opening links in e-mails

When clicking on a link in a received e-mail, it shows the site being connected but I left with a blank page. This is happening on all occasions, not just a few e-mails. … (閱讀更多)

When clicking on a link in a received e-mail, it shows the site being connected but I left with a blank page. This is happening on all occasions, not just a few e-mails.

grmhpkns 於 6 天前 詢問

FredMcD 於 6 天前 解答

Firefox make my conputer crash. Uses too much memory and disk

My firefox consumes most of my memory (95%)and disk, even if with only 6 windows open. I have a quite new powerful laptop and need to move on to a new browser. Years ago … (閱讀更多)

My firefox consumes most of my memory (95%)and disk, even if with only 6 windows open.

I have a quite new powerful laptop and need to move on to a new browser. Years ago this have never happened, even if I had older computer.

Suggestions?

Anything I've tried so far does not work

rdroghetti 於 6 天前 詢問

FredMcD 最近回覆 於 6 天前

Браузер

Поиск не работает ни начальной странице ни через строку адреса в настройках нет поисковых систем и не могу добавить даже восстановление по умолчанию не помогает.

azozulenko 於 6 天前 詢問

I am unable to open a specific website in Firefox. It opens on other browsers and on other PCs.

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc It will open from the same PC in Chrome & … (閱讀更多)

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc

It will open from the same PC in Chrome & Edge. It will open on my phone (safari). It will open on my other PC in Firefox, Chrome & Edge.

I tried everything I could find in this old thread: https://support.mozilla.org/en-US/questions/1290042 -I restarted firefox -I restarted PC -I clicked on forget this site -I have cleared cache, cookies & site data. -I have run the latest update from Malwarebytes (nothing found) -I deleted the cookies.sqlite file (no other cookies files found) -Running in Firefox safe mode made no difference -I have no extensions or addons installed -Theme is the default light theme

Any other suggestions?

patricksnorton 於 6 天前 詢問

patricksnorton 最近回覆 於 4 天前

Missing file or directory contributing to browsing problems

Macbook Pro 15-inch, Late 2008 Firefox 78.14.0esr (64-bit) mac OS X Yosemite 10.10.5 Problem is manifesting when I try and use Wordpress websites. Some fail to load or ta… (閱讀更多)

Macbook Pro 15-inch, Late 2008 Firefox 78.14.0esr (64-bit) mac OS X Yosemite 10.10.5

Problem is manifesting when I try and use Wordpress websites. Some fail to load or take some time. When editing in the backend - same issues, and when using Elegant Themes DIVI Theme on page editing does not work. Cannot open settings for modules, hovers over editable areas not behaving.

Looked at Console and it is showing this error repeatedly. Also showing many other errors too with Chrome and various OS functions.

9/15/21 11:56:25.614 AM firefox[1063]: stat on /Users/admin/Library/Application Support/Firefox/Profiles/eq2ony84.default-1556047105747/weave/commands.json: No such file or directory

First, what is the error and can it be fixed.

Second, would it be having any effect on the issues described.

Struggling to get my work done. Thanks for your insights.

code_sponge 於 6 天前 詢問

Firefox 92 (64 bt) Taking Very Long Time to Load - Windows 10

For the last 6 months, or more, Firefox is slow to launch and load content (until "X" icon becomes "refresh"). I've been working more diligently on this in the last few d… (閱讀更多)

For the last 6 months, or more, Firefox is slow to launch and load content (until "X" icon becomes "refresh").

I've been working more diligently on this in the last few days. The first thing I did was to run full antivirus and malware scans. NOTHING was discovered. I then found some articles about the problem, the highlights of which presented 3 major points:

  • That a dense cache could be influential,
   >> I've always made it a point of clearing cache every week or 2 anyway. That
  • Add-ons could slow things down,
   >> I uninstalled mt LastPass and AdBlock Plus add-ons (the only 2 I've ever used). And finally, that
  • Security software often instigates scans on browser-related files when FF is launched.
   >> When I got started this morning, I reset my Malwarebytes Antimalware NOT to start with Windows.

I launched Firefox again after restarting the machine, and there was little improvement. It takes 45 to 60 seconds, now, from the FF icon click until the window comes up and the home page (Yahoo, for me) fully loads. Meaning that the 'stop loading "X" ' becomes the 'refresh "left-loop". That's down from 2 minutes a few days ago, but it still seems to me that that's still much longer than it should take.

Please be so kind as to share any thoughts you might have for speeding Firefox up for me.

Thank you!

Larry R 於 6 天前 詢問

FredMcD 最近回覆 於 6 天前