• 已解決

Still getting Newsletter Emails after unsubscribing

I have unsubscribed from all newsletter after receiving the first email but days later I'm still getting emails from Firefox (e.g. Superpower #4: See if your info has bee… (閱讀更多)

I have unsubscribed from all newsletter after receiving the first email but days later I'm still getting emails from Firefox (e.g. Superpower #4: See if your info has been leaked).

This is an incredibly bad user experience and to my knowledge illegal in the EU.

I'm probably still within that journey but the journey should terminate the moment I clicked unsubscribed.

jkl123 於 2 週前 詢問

Chris 於 2 週前 解答

  • 已解決

How do I remove the List all Tabs button

So I just updated to version 106.0.1, and I noticed something new in the far right corner of the screen, an arrow with a dropdown function listed as view all tabs. I have… (閱讀更多)

So I just updated to version 106.0.1, and I noticed something new in the far right corner of the screen, an arrow with a dropdown function listed as view all tabs. I have no need for this and tried to use the customize toolbar option to remove it. It did not work. How do I get rid of this thing? It's just kinda taking up space on the screen as I doubt I'm ever gonna use it.

Any tips here?

Marc7 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Missing Firefox View button

I'm on the latest version of Firefox, 106.1, and I'm missing the Firefox View button on my MacBook Pro 13". It is showing on my Mac Mini M1, and both are logged in and s… (閱讀更多)

I'm on the latest version of Firefox, 106.1, and I'm missing the Firefox View button on my MacBook Pro 13". It is showing on my Mac Mini M1, and both are logged in and syncing properly using my Firefox account.

When I type in about:firefoxview on my MacBook Pro in the URL bar, I see the page but noticed it says "New colorways are on the way" on the right. On my Mac Mini, I see the "Independent Voices" text and an option to "Try colorways".

Bug? Some weird setting on my MacBook? Both are running macOS Monterey, 12.6.

pmoffe 於 1 個月前 詢問

pmoffe 於 1 個月前 解答

  • 已解決

FireFox latest ver, download window resize to smaller fail - now 1/4-ish screen

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon Issue: On this FireFox latest version, the download window cannot be resized to smaller … (閱讀更多)

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon

Issue: On this FireFox latest version, the download window cannot be resized to smaller than (roughly) 1/4 of entire screen. (screen-shot attached.)

Attempted: Mouse left-click grab of all corners & sides to drag window smaller - failed!

Note: Download window can be resized *bigger*, showing this window has now been coded with a very large minimum size that is almost 1/4 of full screen

- this was not the case in previous versions.

Micro-annoyances add up, people switch to Chrome (sorry to use the "C" word!)

batcomputer 於 3 週前 詢問

batcomputer 於 2 週前 解答

  • 已解決

Firefox keeps freezing

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with G… (閱讀更多)

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with Google Search (sometimes just loading Google will cause it) but it does happen occasionally on other sites. When it freezes this way, the only fix is to End Task and reload. It will successfully reload to the state it was in just a few seconds before freezing. I'm on Windows 10. I keep everything (OS, browsers, etc.) up to date, so I doubt that would be a factor. I wonder if there could there be an issue with a Google-based script (hence it occurring on other sites)? I don't know how I'd test for that.

Jarieスイセン 於 1 個月前 詢問

Jarieスイセン 於 4 週前 解答

  • 已解決

private browsing window is a different color now

After an update today, private browsing windows now are a different color than the other windows. I don't want them to be a different color. How do I change them back to … (閱讀更多)

After an update today, private browsing windows now are a different color than the other windows. I don't want them to be a different color. How do I change them back to the same as the other windows?

Also, how do I remove the extra text label next to the private mode icon, and just generally put things back to the way they used to look?

Sterrence 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

After the automatic update (Using 106.0.1) clicking Recently Closed Tabs or Recently Closed Windows does nothing

Is this a known issue for the new update? Whenever I try to click Recently Closed Windows in particular, it just does nothing. It has the grey highlighted bar that shows … (閱讀更多)

Is this a known issue for the new update? Whenever I try to click Recently Closed Windows in particular, it just does nothing. It has the grey highlighted bar that shows it wants to do something, but then does nothing. About 1 out of 100 times when i click Recently Closed Tabs, it WILL open to show my recently closed tabs, but generally does the same thing as Recently Closed Windows. I know I have recently closed tabs because I restored session and it is currently showing all my old tabs I had open prior to the update. I also tested to see if my recently closed had just reset by opening a new window and closing it, but it still just does nothing. I use the Recently Closed Windows quite a bit and it's quite irritating that it appears to be broken.

illyasviel101 於 1 個月前 詢問

illyasviel101 於 1 個月前 解答

  • 已解決

How to get rid of square tab named "firefox view" to "sync with other devices"??

How to get rid of square tab named "firefox view" to "sync with other devices"?? This appeared after a firefox update a few days ago and purports to sync firefox with my… (閱讀更多)

How to get rid of square tab named "firefox view" to "sync with other devices"?? This appeared after a firefox update a few days ago and purports to sync firefox with my "other devices" Right now it shows "33% completed". I do not have any other devices .... just my computer. This extra tab takes up room on the page and I just want to get rid of it but there is no apparent way to close it. I view this as an unwelcome intrusion on my Firefox browser --- How do I get rid of it?

aland1948 於 1 個月前 詢問

Balázs Meskó 於 1 個月前 解答

  • 已解決

Disabling DRM completely

I have disabled DRM content, why is firefox annoying me to enable it each time I load a website that requires it. What seems to be now the general topic, even for a simpl… (閱讀更多)

I have disabled DRM content, why is firefox annoying me to enable it each time I load a website that requires it. What seems to be now the general topic, even for a simple blog... If I disabled it, I do not want to be prompted to enable it back. I know how to enable it.

david636 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

OpenH264 fails to install with HTTPS-Only mode enabled

"OpenH264 Video Codec provided by Cisco Systems, Inc." plugin will sit in the "will be installed shortly" status forever if you have HTTPS-Only mode enabled. I have been … (閱讀更多)

"OpenH264 Video Codec provided by Cisco Systems, Inc." plugin will sit in the "will be installed shortly" status forever if you have HTTPS-Only mode enabled. I have been pulling my hair out for the last few days trying to figure out why I couldn't play YouTube or many other sites videos.

Turns out the site that the library is downloaded from has a bad certificate installed: https://ciscobinary.openh264.org/libopenh264-2.3.0-linux64.6.so.bz2

``` Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for ciscobinary.openh264.org. The certificate is only valid for the following names: a248.e.akamai.net, *.akamaihd-staging.net, *.akamaihd.net, *.akamaized-staging.net, *.akamaized.net

Error code: SSL_ERROR_BAD_CERT_DOMAIN ```

OS: Fedora 36 Firefox Version: 104.0 (64-bit)

Nickolas Gupton 於 3 個月前 詢問

Nickolas Gupton 於 3 個月前 解答

  • 已解決

The menu disappears when a hint shows up.

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually,… (閱讀更多)

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually, it is still there, as I can interact with it (mouse click or enter).

jnbrains 於 4 個月前 詢問

jnbrains 於 1 個月前 解答

  • 已解決

Audio not working on Firefox, works on every other Windows program

Audio was working fine until recently. Now, firefox has no audio playing on any site. Some sites show "PLAYING" in tab, but others like YouTube don't show that notific… (閱讀更多)

Audio was working fine until recently. Now, firefox has no audio playing on any site.

Some sites show "PLAYING" in tab, but others like YouTube don't show that notification. Even with "PLAYING", there is no audio output.

I checked Windows settings and Firefox is set up correct (and the same as it was before it stopped working), see screenshot attached. Otherwise, I restarted Firefox, tried it in troubleshoot mode, and reinstalled Firefox. No changes.

Possible system changes include: Maybe a Firefox update occured and broke the program? I installed the game Civ5 from Steam which required some Windows VS redistributibles installed.

ahmad.saleh131 於 5 個月前 詢問

jonzn4SUSE 於 5 個月前 解答

  • 已解決

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's j… (閱讀更多)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

novashmtv 於 5 個月前 詢問

novashmtv 於 5 個月前 解答

  • 已解決

Firefox will not play certain videos, such as youtube live streams, or entire other sites do not play.

Specifically this is interesting because regular youtube content *will play just fine* This is something I can readily reproduce for testing, diagnosis, and troubleshooti… (閱讀更多)

Specifically this is interesting because regular youtube content *will play just fine*

This is something I can readily reproduce for testing, diagnosis, and troubleshooting.

Please note: I have literally completed all fundamental troubleshooting several times. I respect due diligence and double checking, its just that I wish to be clear I've spent a few hours today on this and am thus far unable to impact the situation at all. --Note on Note: This includes disabling settings/features in firefox. Everything having to do with privacy, networking, hardware accel, and probably another category has been toggled multiple ways. This does not include mucking about in the detailed settings page ( about:config, etc etc). I do not memorize about:config settings I just use reference material to achieve a goal then promptly move on in life, and I am not a professional web developer though I can program so I haven't attempted to fiddle there at all. All that is to say consider any suggestions involving about:config or similar depth of settings to be *untested by myself on this matter* and therefore ripe for suggestions!

Oh, I also have not tested this in a VM. Although I certainly can if requested. I can note that a VPN does not impact this described behavior.

Well, I am able to get teh Ads to play prior to a live stream, sometimes. Note: Ads are not always displayed anyway so I cannot really know the statistics on this for sure.

At this point I have reinstalled Windows10 several times and can still reproduce this problem. All windows security settings have been toggled without impact on core issue. This has been reproduced through multiple win10 reinstalls.

Other browsers, other operating systems will function. I can use firefox on my various linux systems. I can use several versions of firefox to play these same videos on my linux systems.

However win10 at whatever patch level is unable to utilize firefox to play youtube live streams. Again, nothing I've done has impacted this behavior ( reg yt vids OK w/ preview and chats, live stream vids NOT OK, though ads and chats display fine )

I'm several varieties of engineer (Electrical, Networking, Security, Systems - whatever other varieties HR departments decide to use ) and can happily grab whatever data, or create whatever testing conditions that can be asked of me.

Thank you,

syroth 於 15 小時前 詢問

syroth 於 5 小時前 解答

  • 已解決

Firefox not displaying images uploaded to WordPress

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts bef… (閱讀更多)

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts before the images would appear properly.

Today, when trying to upload a tiny 43KB image, the same issue happened, and again I blamed the hosting server.

However, I have tried uploading the same image to 5 different websites, using Firefox and the SAME thing happens. This time, it doesn't matter how many times I upload and delete the same image. It simply refuses to be displayed.

Back to the site I want the image uploaded in, and I used the Opera browser... POOF! Image uploads FINE and displays PERFECTLY in Opera, as well as AFTER logging out. Checking with the Brave browser, yes, it too sees the image... but when I try viewing the page in Firefox, the browser REFUSES to load the image.

I've tried 2 different computers using 2 different IP addresses, and an Android device, using Firefox and NOPE, the image REFUSES to load.

What is going on... am I the ONLY one experiencing this issue?

I've cleared cookies, I've rebooted my working computer... I've exhausted EVERY attempt at my end in trying to figure this out.

Can ANYONE shed some light on this issue please? I have many visitors to all of my sites that use Firefox, so this HAS to be resolved a.s.a.p.

Thank you in advance, Trish

Trish 於 1 天前 詢問

Trish 於 17 小時前 解答

  • 已解決

Blocked from extracting canvas data because no user input was detected.

Hi, I'm using 0penlayers and with this online example : https://openlayers.org/en/latest/examples/export-map.html when clicking "Download PNG" button I get the following … (閱讀更多)

Hi, I'm using 0penlayers and with this online example : https://openlayers.org/en/latest/examples/export-map.html when clicking "Download PNG" button I get the following message in Firefox console : "Blocked https://openlayers.org/en/latest/examples/export-map.html from extracting canvas data because no user input was detected." And the image downloaded is incorrect. I have no Firefox user message asking for permission to canvas access. I'm using Firefox 107.0.1 (64 bits) Mozilla Firefox Snap for Ubuntu canonical-002-1.0

With Firefox on windows or android the example is working fine. On the example web page there is the javascript code using the canvas.

Bye !

Pierre.

ooioo1 於 1 天前 詢問

TyDraniu 於 1 天前 解答

  • 已解決

I can't Download any photo from by firefox

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out… (閱讀更多)

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out any action.

I use Ubuntu "Ubuntu 22.04.1 LTS" Firefox version 107.0.1

I need help please...

KUJI8 於 2 天前 詢問

KUJI8 於 1 天前 解答

  • 已解決

Garbled font issue not solved with other solutions

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference). I already checked the preference setting for allowing web… (閱讀更多)

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference).

I already checked the preference setting for allowing websites to select their own fonts. The issue also persists in Troubleshooting mode. I have also used the "Inspect element" tool when this has occurred, also to no avail. I imagine at this point the only real solution is to delete and reinstall Firefox, but I'd love to hear if someone has another solution! Thanks!

Note that text in bold / italics often shows up just fine. I can also copy-paste any of this text and it displays correctly.

Mitchell Campbell 於 2 天前 詢問

cor-el 於 2 天前 解答