Now that I have removed adobe flash player, videos will no longer play. What can I do...?

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with. I am running W7 on this laptop (I do not know more than… (閱讀更多)

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with.

I am running W7 on this laptop (I do not know more than that), even W10 on my desktop, both with the most updated version of mozilla.

I have removed the adobe flash player, and now I cannot get any videos to play, like on CNN and other various sites. I just get the spinning wheel of nothing. It seems that only you tube is working, barely.

Am I missing something, is this open html5 crap supposed to just take over and everything will be okay.

Maybe someone, somewhere can post a layman's explanation on what is going on. If there are issues, how to fix them. I don't need anymore information telling me how to remove because it is dead. What I need is what is replacing it, how does it work, and where and what can I do to fix issues.

Searching for help here on this subject is just tedious. I get over 3000 replies, or what ever they are called here, but just nothing on an explanation of what is changed and or how it works, more like doesn't work.

What do I need to do in order to be able to watch/play videos online.

Any help would be very, very much appreciated.

Thanks in advance.

SHempsey 於 1 週前 詢問

SHempsey 最近回覆 於 1 天前

Google street view not working properly

I've noticed for about 2 weeks now, my google street view is not working like it used to. It some times will not respond and when it does respond it is very slow. I didn'… (閱讀更多)

I've noticed for about 2 weeks now, my google street view is not working like it used to. It some times will not respond and when it does respond it is very slow. I didn't used to have this problem, so maybe a new Firefox update or some other issue is causing then problem? How can I view my browser settings to see if some thing there is causing the problem? Hopefully, someone can help and cure the problem. Thanks,

sciencemagic 於 1 個月前 詢問

sciencemagic 最近回覆 於 3 天前

vams.cdc.gov covid vaccine portal showing blank page

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site be… (閱讀更多)

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site because I have to register my mother for over 75 to get the vaccine. I have a phone modem and windows 7. Trying to download either of the other browsers is a long long long download. Anybody know the fix to getting this portal working. I noticed that it uses the Aura framework ie window.Aura By the way the page source is there, and the title bar does show VAMS Portal, just the blank page though. Thanks for helping if you can. Steve

bsteveebee 於 6 天前 詢問

bsteveebee 最近回覆 於 3 天前

How can I slim down my Firefox Profile?

I got a new computer and am moving my profile to new computer(W10 to W10). The old profile is 464MB, mostly in Storage/Default 234MB I think this is a lot and want to sli… (閱讀更多)

I got a new computer and am moving my profile to new computer(W10 to W10). The old profile is 464MB, mostly in Storage/Default 234MB I think this is a lot and want to slim it down. I want to keep bookmarks and have it auto recall previous sites I have visited. Can I keep the bookmarks and auto recall, but delete some of the files? These files are big also, places.sqlite, webappstore.sqlite, favicons.sqlite Thank you very much.

HnLA 於 1 週前 詢問

HnLA 最近回覆 於 1 天前

‘mail to’ links & PDF files

A couple of annoying things have happened since I switched to Firefox as my main browser: • clicking on ‘mail to’ links no longer takes me to outlook, which is my main em… (閱讀更多)

A couple of annoying things have happened since I switched to Firefox as my main browser: • clicking on ‘mail to’ links no longer takes me to outlook, which is my main email provider • all of my PDF files stored in ‘my documents’ have been converted into Firefox web files I’d like these restored to my previous settings but can’t see how to do this!

Annegoodwin 於 6 天前 詢問

Annegoodwin 最近回覆 於 5 天前

How can I delete the cloud sync data from an addon? (Multi Account Containers)

Hi, My Firefox sync data for a specific addon is messed up. I believe the temporary containers addon made Multi Account Containers addon to sync an insane amount of conta… (閱讀更多)

Hi,

My Firefox sync data for a specific addon is messed up. I believe the temporary containers addon made Multi Account Containers addon to sync an insane amount of containers, maxing up the sync storage. Now whenever I click to sync MAC, it downloads thousands of 'tmp' containers. It refuses to sync ever again, hence no matter how many times I fix it locally, if it ever syncs again, it downloads the thousands 'tmp' containers again. How can I delete the sync data for good?

Jon 於 4 天前 詢問

Jon 最近回覆 於 2 天前

Firefox won't print, an error occured while printing

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work. … (閱讀更多)

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work.

Firefox refuses to print, no matter which printer I select, and even if I try to print to .pdf using Microsoft Print to PDF (or other, 3rd party ones, I tried). Other programs and browsers print just fine, it's only FF that refuses, and it refuses to do so with any printer, physical or virtual.

The error I get is a window titled "Print Preview Error" and the error message is "An error occured while printing" (see attached image). For what it's worth, when I go to the menu and select Print, I get the print preview just fine, it's only after I move on to the printer selection and click on Print that I get this error.

I've followed all the steps from: https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox as well as: http://kb.mozillazine.org/Problems_printing_web_pages#Reset_printer

And I've also tried using Safe Mode while doing that, as suggested here: https://support.mozilla.org/en-US/questions/854093

I hope you can help! I've been a Mozillian for more than 20 years, contributor, and volunteer, but this is making my work impossible and I'm forced to abandon FF due to this problem.

tzikis 於 4 天前 詢問

tzikis 最近回覆 於 1 天前

Google defaults to Czech while all other sites and programs set to English

For reasons unknown to me, Google currently defaults to Czech when I'm using Firefox even though Firefox itself, my VPN, and my computer all are set to default to English… (閱讀更多)

For reasons unknown to me, Google currently defaults to Czech when I'm using Firefox even though Firefox itself, my VPN, and my computer all are set to default to English. My VPN is also set for the US. The fact that my default browser is not Google should be irrelevant as even that search engine is set to English. Whenever I try to log into Chrome, the default is still and always English. I cannot find any settings anywhere in either Firefox or my computer that would cause Google to default to any language other than English. Please help.

ace910046sca1 於 1 個月前 詢問

ace910046sca1 最近回覆 於 6 天前

Microphone Sensitivity is Low in Firefox

In the age of COVID and a switch to more remote work the dependency on online meetings has increased. The company I work for uses Google Apps for Business and has been us… (閱讀更多)

In the age of COVID and a switch to more remote work the dependency on online meetings has increased. The company I work for uses Google Apps for Business and has been using Google Meet for a long time, and I've never had any problems with it not working. Recently though, when I join a meeting using Firefox, nobody can hear me and it appears Firefox is not able to access my microphone. Here's what I've done to test:

1. Reviewed Windows 10 settings to make sure microphone input slider is up. 2. Checked other browsers, running Google Meet using Chrome works fine. (Note: everything was working before and I attempted to use Chrome to try out changing backgrounds. It seems like this is when my problems with Firefox began) 3. I've tested my microphone using https://www.onlinemictest.com/ initially it didn't appear to work, but if I tap on my laptop screen near the microphone I see lines showing activity, but it won't pick up voice. Using this same tool in Chrome works as expected. 4. I tested using Private Mode - Same results. 5. I tried clearing the startup cache - same results. 6. I tried using Safe Mode - same results. 7. Refreshed Firefox (using Troubleshooting Information screen (Refresh Firefox...)

I'm at the end of my rope trying to figure out what's going on, and why it only appears to be Firefox that's having a problem. Other apps like Zoom, and recording video using just the webcam on the computer also works fine.

Any help in getting this figured out would be appreciated. I try not to use Chrome if I don't have to, but switching to Chrome so I can join web meetings is a real pain.

david.rahija 於 2 週前 詢問

david.rahija 最近回覆 於 4 天前

Roboform

I have used Roboform password manager with FF for years. Within the last 6 months, Roboform's toolbar no longer automatically displays below FF when I open FF. I have to … (閱讀更多)

I have used Roboform password manager with FF for years. Within the last 6 months, Roboform's toolbar no longer automatically displays below FF when I open FF. I have to force it to by going into RF options and dragging the RF icon onto FF (see attached screen shot). As shown in the image, RF and/or FF doesn't even think RF is installed! But it is. I've contacted RF multiple times, and they claim they're working on it. I wonder if anyone in the FF community has the same problem. Thanks for any help. Steve

2stevem 於 1 週前 詢問

2stevem 最近回覆 於 6 天前

How to remove all UNPINNED Top Sites at one time?

This question has been around for years... Isn't anyone else annoyed by having to clean up UNPINNED Top Sites one at a time? I posted over four months ago about trying to… (閱讀更多)

This question has been around for years... Isn't anyone else annoyed by having to clean up UNPINNED Top Sites one at a time? I posted over four months ago about trying to find out where Top Sites stores those unpinned sites... no one seems to know, except to say they are placed there by Firefox internally. I presume that means it is hidden in the code somewhere. Someone on the development team must know where? Maybe if there was a poll of users about this annoyance?? I wish I was younger to be able to get back into coding... my old brain just isn't up to it... ________________________________________________________________ You can lead a horse to water, but you can't make 'em think...

moot 於 17 小時前 詢問

moot 最近回覆 於 10 小時前

Firefox keeps redirecting http to https, and I need to tell it not to for a specific site

I have an ssh tunnel that I am using to access an AWS ElasticSearch instance running in AWS, so that I can see Kibana in my browser. The tunnel is necessary because acce… (閱讀更多)

I have an ssh tunnel that I am using to access an AWS ElasticSearch instance running in AWS, so that I can see Kibana in my browser. The tunnel is necessary because access is only allowed through a specific jump/gateway host that we have setup (this is very standard).

I used to be able to access this just fine with http://localhost:9200/_plugin/kibana But then ElasticSearch updated something to require that the 'HOST' header contain the original host, ie: search-blahblahblahblah.us-east-1.es.amazonaws.com

Ok, no matter, I'll just add an entry to my hosts file: 127.0.0.1 search-blahblahblahblah.us-east-1.es.amazonaws.com

Now, I can curl just fine, and using Chrome works just fine too: http://search-blahblahblahblah.us-east-1.es.amazonaws.com:9200/_plugin/kibana

But every time I try to use Firefox, it replaces the http with https, which obviously doesn't work because the tunnel is to port 80.


Yes, I realize that *.amazonaws.com is owned by Amazon and they have an SSL cert.

I have read a similar ticket, here: https://support.mozilla.org/en-US/questions/1209387 The acceptable answer in that ticket seemed to be to use a different domain for local development, which shouldn't be too hard to do, but in my case this is not a usable answer.

I should be able to override Firefox and tell it not to change a URL that I have put into it, at least for specific sites.

veqryn 於 4 天前 詢問

veqryn 最近回覆 於 4 天前

Two monitors: Toolbar menus cut off

Hello! I am using Firefox on my notebook with external monitor. When the external monitor is set up as the main display and above the notebook monitor, the toolbar popup … (閱讀更多)

Hello!

I am using Firefox on my notebook with external monitor.

When the external monitor is set up as the main display and above the notebook monitor, the toolbar popup menus in Firefox are cut off on the notebook monitor (≡ & addons like uBlock etc.), so only a small upper part of them is displayed. The ≡ menu can be fully operated in this case because it has scroll bars, the addons' menus do not.

If the notebook monitor is set up as the primary monitor or is not below the external monitor, the problem does not occur.

Disabling all addons does not cause any change.

The problem does not occur with other browsers either.

Would appreciate some help!

Martin

Translated with www.DeepL.com/Translator (free version)

Tanrim 於 1 週前 詢問

Tanrim 最近回覆 於 3 天前

Viewing special prices on manufacturer's website.

Hard to explain why I am asking here, but here goes: I am a reseller and use different sources. One of our vendor's websites is showing me retail pricing after I login. … (閱讀更多)

Hard to explain why I am asking here, but here goes:

I am a reseller and use different sources. One of our vendor's websites is showing me retail pricing after I login. Our special prices used to (and are supposed) be visible. If you don't log in, no prices are visible. My sales rep asked IT, who said to clear cache and cookies. And again today, he said it is on my end, not theirs.

Of course, that doesn't solve the problem. Do not even know where to begin.

Win10 Firefox 84.0.2 ABP

Thank you.

CiaoBella1 於 3 天前 詢問

CiaoBella1 最近回覆 於 2 天前

Facebook and/or firefox issue

All was good until sometime today. FF 84.0.2 W10 up to date. Previously, when browsing FB marketplace, i could send a message about an item for sale. That send messag… (閱讀更多)

All was good until sometime today. FF 84.0.2 W10 up to date. Previously, when browsing FB marketplace, i could send a message about an item for sale. That send message button is now greyed out. The messenger button on the top right of my screen used to open a dropdown/popup that gave me a summary of my messages. That no longer works. I have been thru all kinds of settings randomly on FF and FB to try and correct the issue but i cannot figure out what is going on. I have tried turning Ublock on and off but that has not helped either. The only access i now have to messenger is to open it separately. I have not changed any FB settings. I did not change any FF settings myself other than trying to find out what could be doing this and exploring ublock for possibilities as that seemed the most likely culprit. Can anyone shed some light on what the issue is.

callwill 於 2 天前 詢問

callwill 最近回覆 於 1 天前

When saving an edited PDF form the text is rendered exceedingly large

Greetings, I am trying to fill out a PDF form using Firefox's built in PDF viewer and form editor. I'm running Linux (Ubuntu) with Firefox 84. I am able to successfully v… (閱讀更多)

Greetings, I am trying to fill out a PDF form using Firefox's built in PDF viewer and form editor. I'm running Linux (Ubuntu) with Firefox 84. I am able to successfully view and "Open" the PDF within the browser, and even edit the text properly. However, upon saving or printing, the text gets rendered with a massive font size nullifying the ability to edit in browser. I've been trying to find some online resources without success, and can't seem to find others reporting a similar case.

I've disabled all extensions and restarted Firefox, but did not notice any change in behavior. Any tips for debugging? Attached are two pics of the PDF form while editing, and then the rendered PDF after saving.

dailyherold 於 1 週前 詢問

dailyherold 最近回覆 於 1 天前

Bookmarks toolbar not displaying any bookmarks.

Since, the update to 84.0.2(64 bit), my bookmarks toolbar has stopped showing the bookmarks that reside under the Bookmark Toolbar folder and it keeps on showing the mess… (閱讀更多)

Since, the update to 84.0.2(64 bit), my bookmarks toolbar has stopped showing the bookmarks that reside under the Bookmark Toolbar folder and it keeps on showing the message "For quick access, place your bookmarks h ere on the bookmarks toolbar.", even though I already have 10-12 bookmarks under bookmarks toolbar.

yagyanshskumar 於 3 天前 詢問

yagyanshskumar 最近回覆 於 3 天前

So IE has an icon where Flash SWF embeds used to be, how do I get something similar in FF?

Subject line says it all. I am discovering that FF 84.02 just leaves a blank spot where the Flash SWF used to be, making pages super confusing to view if they used to hav… (閱讀更多)

Subject line says it all. I am discovering that FF 84.02 just leaves a blank spot where the Flash SWF used to be, making pages super confusing to view if they used to have a SWF on them because you frequently don't even know what the page was supposed to do.

Is there any way to get some sort of placeholder graphic like IE has? Or if not, are there plans to implement one?

Sync 於 2 天前 詢問

Sync 最近回覆 於 2 天前