搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

earlier in private browsing the colour of firefox was purple but now this is red ,please help.

  • 2 回覆
  • 5 有這個問題
  • 215 次檢視
  • 最近回覆由 ideato

more options

earlier while browsing in private window the colour in left corner changed to purple but now there is no change in the colour and no any other indication comes on the screen so that i can know that this is a private window,please help.

所有回覆 (2)

more options

See if this article help you:

Use this addon to Private Tab:

由 Diego Victor 於 修改

more options

Hello dkchabra, check if you are already in permanent private browsing (if you set Privacy > Firefox will > Never remember history), and firefox won't have a purple Private Browsing mask, if you have set it that way.

see fro more info : How do I always start Firefox in Private Browsing?

thank you