搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

When I sign in one one computer to my yahoo email account I am blocked by a window that is asking me to update my browser. I have firefox 25 on that machine.

  • 11 回覆
  • 9 有這個問題
  • 1912 次檢視
  • 最近回覆由 philipp

more options

Every time I sign in to yahoo email on my laptop and go to check mail I get a screen with all links disabled. It states that I need to upgrade my firefox and explorer browsers. It provides a 'link' that says "continue without upgrading" but that link is also disabled. I can't even sign out from that page. The same computer has no problem using explorer and my desktop has no problem. I tried starting firefox in safe mode with no success. This started popping up about a week ago, but as of yesterday the links do not work. I am completely unable to access my email accounts (all of them) from this computer through firefox.

所有回覆 (11)

more options

hello, this is a scam tactic that is trying to trick you into installing malware, so don't download or execute this kind of stuff! as you've rightly mentioned, you're already using the latest version of firefox installed and you can always initiate a check for updates in firefox > help > about firefox.

you might also want to run a full scan of your system with the security software already in place and different tools like the free version of malwarebytes, adwcleaner & kaspersky security scan in order to make sure that there isn't already some sort of malware active on your system that triggers these false alerts.

Troubleshoot Firefox issues caused by malware

more options

The first message was sent from my desktop computer. This reply is from the infected laptop. I ran the scans (found 8 problems) and still have the same issues. This computer sleeps when the lid is closed, so I don't know if you can access it.

more options

could you go to firefox > help > troubleshooting information on the affected machine, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

more options

Hi, my site is blocked, please make the check again, and re-install the template manually created. My website: www.mhost.ir You'll be grateful thanks Also this error is only in Mozilla. Thanks

more options

hello azinportal, yours is a very different issue than in dkfish's original question. please refer to the Mozilla Support rules and guidelines and open a new question for your problem. thank you for your understanding!

more options

Yahoo recommends you upgrade your browser to enjoy all the features in the new Yahoo Mail I don't know how to copy a page. This is what I see minus the graphics. The words 'upgrade, continue and help pages' are shown as links or buttons. The Firefox and IE logos are also on this panel.

Firefox Optimized for Yahoo Upgrade

Internet Explorer Enhanced by Yahoo Upgrade Continue without upgrading. Please check our help pages for any questions or support.

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

This can be caused by corrupted cookies or cookies that are blocked (check the permissions on the about:permissions page).

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Done that! Didn't help!

more options

I have all my browsers set to not accept cookies and to clear the cache when I close. I went through the steps and the only gain is that now the links on that page work. I need to get rid of it!

more options

could you provide the information requested above?