搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Youtube site not loading properly.

  • 5 回覆
  • 6 有這個問題
  • 32178 次檢視
  • 最近回覆由 cor-el

more options

Here's a screenshot: https://fbcdn-sphotos-d-a.akamaihd.net/hphotos-ak-ash4/407465_4176208888544_1952320318_n.jpg

The problem started a week ago. I don't know what started it. I updated flash but it didn't fix the problem. Other browsers could load youtube, but my primary browser is Firefox and it would be a hassle to open other browsers for a video.

被選擇的解決方法

You're welcome and thanks for reporting your findings.

從原來的回覆中察看解決方案 👍 3

所有回覆 (5)

more options

Hello kevinyo12, try to remove the youtube cookies, see how to do that : Delete cookies to remove the information websites have stored on your computer and check it again, if the above does not solve the issue try to delete the cookies.sqlite file and any cookies.sqlite-journal files in profile folder(in case cookies are corrupted), see : Remove corrupt cookies file


thank you

more options

Hi ideato, thanks for taking time to answer my problem. I've done what you suggested. It still doesn't work. Thanks.

more options

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
more options

Hi cor-el. Thanks for your suggestion. I started firefox in safe mode and it seems that one of my extensions (AdBlock Plus) was causing the problem.

more options

選擇的解決方法

You're welcome and thanks for reporting your findings.