搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Keep getting this message on twitter: Twitter.com is loading slowly. Hmm, this seems to be taking a while. If problems persist, please reload to try again.

  • 10 回覆
  • 8 有這個問題
  • 22 次檢視
  • 最近回覆由 cor-el

more options

I saw this question in a previous forum but no answers to help me. What do I need to do to get it back working this problem started 2 days ago.


Keep getting this message on twitter: Twitter.com is loading slowly. Hmm, this seems to be taking a while. If problems persist, please reload to try again. Hasn't loaded properly for weeks. Help?

由 Greeneye 於 修改

所有回覆 (10)

more options

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

It's not working, First I don't know what cookies to remove...any other suggestions?

more options

What exactly am I to do in Safe mode?

more options

Does it work any better if you start Firefox in Safe mode?

You can use one of these to start Firefox in Safe mode:

  • Help > Restart with Add-ons Disabled
  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
more options

I tried working in safe mode, it's still doing the same thing.

more options

Try to create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

more options

It does that on all my twitter and families accounts including the one I just made. It does not do this on chrome or IE

more options

Which security software (firewall, anti-virus) do you have?

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that works.

more options

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that works.

If that works better then Norton may be causing it and you can try to take this to the Norton support forum.