X
點擊此處開啟此網站的行動版。

技術支援討論區

Plug-ins are up to date, but Firefox plug-in checker shows them as out of date.

已張貼

The plug-ins checker shows Flash to be out-of-date, but Adobe's plug-in checker shows that I am up-to-date. Also Firefox's about:plugins page shows that my Flash is the correct version. I have erased the pluginreg.dat file and it did not solve the problem. Any other suggestions or is this your plug-ins checker again?

The plug-ins checker shows Flash to be out-of-date, but Adobe's plug-in checker shows that I am up-to-date. Also Firefox's about:plugins page shows that my Flash is the correct version. I have erased the pluginreg.dat file and it did not solve the problem. Any other suggestions or is this your plug-ins checker again?

由 saneman 於 修改

被選擇的解決方法

Your installed Flash 11.3.300.257 version is the latest available for Mac, so that is OK.

There only has been released a Flash 113.300.262 update for the Windows platform.
So it looks that the plugin check page doesn't take your platform into account.

從原來的回覆中察看解決方案 7

額外的系統細節

已安裝的外掛程式

Shockwave Flash

   File: Flash Player.plugin
   Version: 11.3.300.257
   Shockwave Flash 11.3 r300

Java Applet Plug-in:

   File: JavaAppletPlugin.plugin
   Version: 14.3.0
   Displays Java applet content, or a placeholder if Java is not installed.

iPhotoPhotocast

   File: iPhotoPhotocast.plugin
   Version: 7.0
   iPhoto6

Flip4Mac Windows Media Plugin:

   File: Flip4Mac WMV Plugin.plugin
   Version: 2.4.4.2
   The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.

QuickTime Plug-in 7.7.1

   File: QuickTime Plugin.plugin
   Version: 7.7.1

Shockwave for Director:

   File: DirectorShockwave.plugin
   Version: 11.6.5r635
   Adobe Shockwave for Director Netscape plug-in, version 11.6.5

Silverlight Plug-In

   File: Silverlight.plugin
   Version: 5.1.10411.0
   5.1.10411.0

NPLastPass

   File: nplastpass.plugin
   Version: 1.75.9
   LastPass Plugin

AmazonMP3DownloaderPlugin:

   File: AmazonMP3DownloaderPlugin.plugin
   Version: AmazonMP3DownloaderPlugin 1.0.16
  

RealPlayer Plugin.plugin

   File: RealPlayer Plugin.plugin
   Version: 0.0.1d1

Google Earth Plug-in:

   File: Google Earth Web Plug-in.plugin
   Version: 6.1

SharePoint Browser Plug-in:

   File: SharePointBrowserPlugin.plugin
   Version: 14.1.0
   Microsoft Office for Mac SharePoint Browser Plug-in

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:13.0) Gecko/20100101 Firefox/13.0.1

更多資訊

There is no information because it shows that the version is right.

提出問題者

Here are the Plug-ins and Flash version from Adobe's Version Checker in .jpeg form.

Here are the Plug-ins and Flash version from Adobe's Version Checker in .jpeg form.

由 saneman 於 修改

cor-el
  • Top 10 Contributor
  • Moderator
17535 個解決方法 158559 個答案

選擇的解決方法

Your installed Flash 11.3.300.257 version is the latest available for Mac, so that is OK.

There only has been released a Flash 113.300.262 update for the Windows platform.
So it looks that the plugin check page doesn't take your platform into account.

Your installed Flash 11.3.300.257 version is the latest available for Mac, so that is OK. There only has been released a Flash 113.300.262 update for the Windows platform.<br /> So it looks that the plugin check page doesn't take your platform into account. *http://www.adobe.com/special/products/flashplayer/fp_distribution3.html

提出問題者

Thanks, I thought it was something like that.

Thanks, I thought it was something like that.