搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I unblock a site?

  • 6 回覆
  • 213 有這個問題
  • 3339 次檢視
  • 最近回覆由 DonBaker

more options

I was on Facebook, trying to delete a picture from my favorite sport teams. I right clicked and chose "block all photos from static.ak.f....." When I did that, I couldnt see any thumbnail size pictures on FB. How do I unblock the site?

It seems that I have blocked pictures from http://static.ak.fbcdn.net/rsrc.php/v1/yL/r/wErnZ_tAQMR.png. This is a Facebook question, but I searched their site and cannot find it. When I tried to repeat the action that blocked pictures, a pop up came up and said Firefox will now block pictures from http://static.ak.fbcdn.net/rsrc.php/v1/yL/r/wErnZ_tAQMR.png. I want to know how to undo this, I cannot see any profile pictures of myself or anyone else on FB. Thanks for your help! natalietallon@hotmail.com

被選擇的解決方法

Check the exceptions in "Tools > Options > Content: Load Images > Exceptions" and search for static.ak.fbcdn.net

You can use these steps to check if images are blocked:

  • Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info").
  • Go to the Media tab of the "Tools > Page Info" window.
  • Select the first image link and scroll down through the list with the Down arrow key.
  • If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.
從原來的回覆中察看解決方案 👍 22

所有回覆 (6)

more options

選擇的解決方法

Check the exceptions in "Tools > Options > Content: Load Images > Exceptions" and search for static.ak.fbcdn.net

You can use these steps to check if images are blocked:

  • Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info").
  • Go to the Media tab of the "Tools > Page Info" window.
  • Select the first image link and scroll down through the list with the Down arrow key.
  • If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.
more options

Cor-el.... I.LOVE. YOU. IT WORKED!!!! I just followed the first set of instructions "Check the exceptions in "Tools > Options > Content: Load Images > Exceptions" and search for static.ak.fbcdn.net". I also had to type in the web address, rather than just select it, in order to be able to click "allow". Then I closed the site and re-opened and everything was back to normal!!! So if you add that detail, your instructions would be PERFECT.

I didnt even try the second set of instructions. They seemed way too long and complicated and I had no idea what a Site Identity Button was...until I clicked the link, ha ha, thanks.

I suppose the second set would be helpful if for some reason the first option didn't work.

But the bottom line is, you answered my question, and fixed my problem! In like less than 24 hours on weekend, no less. So THANKYOU! And back to my opening comment, I love you. :D

more options

You're welcome

You can open the Tools > Page Info > General if you right-click on the browser page and choose Page Info

You should consider to update your old Firefox 3.0.19 version to a more recent Firefox 3.6.x or 6.0.x version.
The Firefox version that you use is no longer maintained with security and stability updates and using unsupported Firefox versions makes you vulnerable to attacks.

If you can't update via Help > Check for Updates then download and install the full version found here:

more options

I have tried all you suggested to no avail. There are files grayed out in the list but there is no check mark in the box. I uninstalled firefox and adobe flash and reinstalled both. That fixed some video playback issues I had with firefox but not this one. I can no longer see pictures on certain blogs now !!!

more options

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Windows Accessibility settings.

more options

Like the OP, I was on Facebook. I clicked on a video link to YouTube from a known friend, but the video looked suspicious as it loaded and I clicked the "block video" button. Now I can't see ANY videos on YouTube.


Just a black frame is visible where the video should be. No stop/play/pause controls or anything else associated with the video. All other page content seems to be OK.

The suggested remedies have not worked for me.

由 DonBaker 於 修改