搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Websites loaded only with question marks.

  • 14 回覆
  • 4 有這個問題
  • 831 次檢視
  • 最近回覆由 Xircal

more options

Some websites are loaded only with question marks after I updated to Firefox 4.0.1. I have attached a screenshot in the link below.

http://img64.imageshack.us/img64/2462/wmarks.png

所有回覆 (14)

more options

Update Skype to the latest version. The one you have installed at the moment is incompatible with Firefox. See https://www.mozilla.com/en-US/blocklist/

In addition, go to Add-ons | Extensions and disable "BitDefender Antiphishing Toolbar". Test your sites where you get the question marks to see if it rectifies the problem. If it doesn't, you can re-enable it again.

Do the same with the Conduit Engine.

Install Java 1.6.0_25 via http://www.java.com/en/ and then remove all previous versions. Older versions are a security risk. Uninstall via Add/Remove Programs.

Install VLC 1.1.9 via http://www.videolan.org The version you have on your system exposes your machine to attack. Actually, version 1.1.9 is also insecure, but not as bad as the one you have installed. See VLC Media Player 1.1.9 closes security holes and A new security flaw hits VLC

You'll just have to keep an eye on the videolan.org site for when they release a new patch.


If the problem persists, try running Firefox in Diagnose Firefox issues using Troubleshoot Mode. If it functions properly in that configuration, then one of your add-ons is the culprit.

more options

I made all these changes. And I also tried to start in Safe Mode, but those sites won't load anyway.

more options

Can you give me the links to the sites where this happens?

more options

由 cor-el 於 修改

more options

I don't get a problem with any of those links.

Could you do the following please.


  • In the location bar, type about:config and hit Enter.
  • In the filter at the top, type: keyword.URL
  • Double click it and remove whatever's in there and replace it with http://www.google.com/search?q=


The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing.

Then close about:config and see if it makes any difference.

more options

The websites still won't load.

more options
more options

Maybe the encoding is the problem... It was set on UTF-32, now I set it on UTF-8 and the page is shown in Chinese Alphabet....

more options

I have UTF-8 enabled / Universal, but pages display correctly. See screenshot taken from one of the links you posted.

Check your add-ons against this list: http://kb.mozillazine.org/Problematic_extensions Maybe you have one of them installed.

more options

What is the default encoding?

  • Tools > Options > Content : Fonts & Colors > Advanced

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


Your above posted system details show multiple Java Console extensions.
You can uninstall and remove Java Console extensions, you do not need them to run Java applets.

See:

由 cor-el 於 修改

more options

Default encoding: Unicode (UTF-32)

The pages look the same in Safe mode.

more options

選擇的解決方法

more options

Thanks, it worked.

more options

You're welcome.