搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Since downloading Foxfire 4, I have lost the ability to connect to many sites, most especially for example, wunderground.com., in simple terms, what to do I do?

  • 1 回覆
  • 5 有這個問題
  • 10 次檢視
  • 最近回覆由 Xircal

more options

Prior to downloading Foxfire 4, Google was my homepage and search engine. I had a Google toolbar. On the new Foxfire 4, these are gone and Yahoo is the search engine. I daily visited www.wunderground.com, got the message Windows could not find it, then it opened in Foxfire. Now I cannot get to the site at all. I am not at all computer literate and am overwhelmed and confused by what topics I tried to read and understand for help. Many other sites have been equally unavailable.

Prior to downloading Foxfire 4, Google was my homepage and search engine. I had a Google toolbar. On the new Foxfire 4, these are gone and Yahoo is the search engine. I daily visited www.wunderground.com, got the message Windows could not find it, then it opened in Foxfire. Now I cannot get to the site at all. I am not at all computer literate and am overwhelmed and confused by what topics I tried to read and understand for help. Many other sites have been equally unavailable.

所有回覆 (1)

more options

You can reset you homepage by doing this.

  1. Go to Google so that you have Google's homepage displayed
  2. Then go to Tools | Options and click the General tab
  3. In the dropdown menu at the top makes sure "Show My Homepage" is selected.
  4. Now click the button called "Use Current Pages"

I checked wunderground.com, but didn't have any trouble loading the page.

Try starting Firefox in Diagnose Firefox issues using Troubleshoot Mode. If you can load that site properly in that configuration, then one of your add-ons is the culprit.

Initially, you only want to test Firefox in Safe Mode to determine if an add-on is the cause of the problem. So after you click Help | Restart with Add-ons Disabled, just click the button called "Continue in Safe Mode".

Also, some sites won't load unless cookies are enabled. You can find that setting by going to Tools | Options | Privacy. Make sure Accept cookies from sites is checkmarked.