X
點擊此處開啟此網站的行動版。

技術支援討論區

i need firefox 2 temporarily to use with a program that does not support version above 2.0 what do i do

已張貼

I am trying to access information from a teaching site for securities exam and it will not let me access the programs because it does not support version above 2.0 and i have 3.0 or 3.5 please advise.

I am trying to access information from a teaching site for securities exam and it will not let me access the programs because it does not support version above 2.0 and i have 3.0 or 3.5 please advise.

額外的系統細節

受影響的站台

http://finraeducation.plateau.com/plateau/user/learning/getLearningPlanAction.do?jspPage

已安裝的外掛程式

  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape
  • Office Plugin for Netscape Navigator
  • Shockwave Flash 10.0 r32
  • Yahoo Application State Plugin version 1.0.0.7
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Java(TM) Platform SE binary
  • Java Plug-in 1.6.0_13 for Netscape Navigator (DLL Helper)
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.14) Gecko/2009082707 Firefox/3.0.14 (.NET CLR 3.5.30729)

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17588 個解決方法 159105 個答案

The page title is "Minimum System Requirements for FINRA E-Learning Courses", so I would assume that the page works with newer Firefox versions. All other requirements on that page looks pretty outdated with Flash 8 as minimum.

On which page do you get that error?
The login page in your More system details list doesn't give an error for me.

If you really need such an old version the use the portable version of Firefox 2.0.0.20.
You can find the portable Firefox 2.0.0.20 version under "Mozilla Firefox, P.E. Legacy > Mozilla Firefox": Win: http://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox,%20P.E.%20Legacy/


Your above posted system details show outdated plugin(s) with known security and stability risks that you should update.

  1. Shockwave Flash 10.0 r32
  2. Java Plug-in 1.6.0_13 for Netscape Navigator (DLL Helper)

Update the Flash plugin to the latest version.

Update the Java plugin to the latest version.

The page title is "Minimum System Requirements for FINRA E-Learning Courses", so I would assume that the page works with newer Firefox versions. All other requirements on that page looks pretty outdated with Flash 8 as minimum. * http://www.finra.org/Industry/Education/OnlineLearning/E-learningCourses/P119435 On which page do you get that error?<br /> The login page in your More system details list doesn't give an error for me. If you really need such an old version the use the portable version of Firefox 2.0.0.20.<br /> You can find the portable Firefox 2.0.0.20 version under "Mozilla Firefox, P.E. Legacy > Mozilla Firefox": Win: http://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox,%20P.E.%20Legacy/ ---- Your above posted system details show outdated plugin(s) with known security and stability risks that you should update. # Shockwave Flash 10.0 r32 # Java Plug-in 1.6.0_13 for Netscape Navigator (DLL Helper) Update the [[Managing the Flash plugin|Flash]] plugin to the latest version. *http://www.adobe.com/software/flash/about/ Update the [[Java]] plugin to the latest version. *http://www.oracle.com/technetwork/java/javase/downloads/index.html (Java Platform: Download JRE)
the-edmeister
  • Top 25 Contributor
  • Moderator
5412 個解決方法 40316 個答案

Firefox 3.0.14 is an old version and not the last of that version series. You should update to 3.0.19 at least, if not upgrade to a newer version that is still supported.

http://www.mozilla.com/en-US/firefox/upgrade.html

Firefox 3.0.14 is an old version and not the last of that version series. You should update to 3.0.19 at least, if not upgrade to a newer version that is still supported. http://www.mozilla.com/en-US/firefox/upgrade.html