搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox not loading graphics for http://www.myleadsystempro.com/members

  • 2 回覆
  • 7 有這個問題
  • 2 次檢視
  • 最近回覆由 Wikiwide

more options

Firefox is not loading this URL properly http://www.myleadsystempro.com/members the graphics are missing and looks amatuer like.Kindly help me sort out this problem.

所有回覆 (2)

more options

It's not the case with me. Maybe, the problem has already gone away. Maybe, Internet is/was slow. Maybe, reloading the page will help. Maybe, View->Page Style->Basic Page Style will help. Does it help?

more options

"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies" --- Check the image exceptions: Tools > Options > Content: Load Images: Exceptions - See Settings for web content, pop-ups, fonts, and languages

A way to see which images are blocked is to click the favicon (Site Identification icon) on the left side of the location bar and click the "More Information" button. This will open the Security tab of the Page Info window (also accessible via Tools > Page Info). Go to the Media tab of that Page Info window. Select the first image and scroll down though the list with the Down arrow. If an image is grayed and there is a check-mark in the box Block Images from... then remove that mark to unblock the images from that domain. --- Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems