搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Twitter/X video playback

  • 5 回覆
  • 0 有這個問題
  • 1 次檢視
  • 最近回覆由 Baking_soda

more options

Watching videos on Twitter/X doesn't seem to work too well on Firefox. I don't have an account, but I sometimes have to watch a clip on the site. The problem is that you cannot skip the video i.e. you cannot move the dot that shows where you are on the video; you have to watch it from the start, till the end. You cannot also change the volume, apart from clicking on the "mute", so technically here you have the options of full sound and no sound. Twitter has always worked perfectly on the Microsoft Edge that came with the Windows on this desktop PC (bought in fall 2020).

Watching videos on Twitter/X doesn't seem to work too well on Firefox. I don't have an account, but I sometimes have to watch a clip on the site. The problem is that you cannot skip the video i.e. you cannot move the dot that shows where you are on the video; you have to watch it from the start, till the end. You cannot also change the volume, apart from clicking on the "mute", so technically here you have the options of full sound and no sound. Twitter has always worked perfectly on the Microsoft Edge that came with the Windows on this desktop PC (bought in fall 2020).
附加的畫面擷圖

所有回覆 (5)

more options

You don't need the dot to appear, you should be able to skip through videos by clicking anywhere along the seek bar.

If you have a touchscreen, pen tablet or any other kind of touch input device, try disabling or unplugging them.

Go to about:config in the address bar and create ui.primaryPointerCapabilities (Number) with value 6 to indicate you are using a mouse with hover capability.

more options

It's there, but you can't go forward or backward nor can you change the volume apart from cycling between mute or full by clicking the "volume" symbol. Also the keys (arrows l–r, u–d) don't work. The problem only occurs on Firefox. Has been like that for a year at least. Maybe it was always like that. (I use a desktop PC from 2020 with Windows.) It's not that I use Twitter, but it's still a peculiar problem.

more options

Does it still happen in Troubleshoot Mode?

more options

It seems to work in troubleshoot mode. Interesting. Maybe I'll try disabling the extensions one by one, starting from the latest and see what might cause it.

more options

It was an extension called "Absolute Enable Right Click & Copy" that messed up the video playback's control on that site. Not surprising now that you think about it.

由 Baking_soda 於 修改