搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Threads

  • 3 回覆
  • 11 有這個問題
  • 159 次檢視
  • 最近回覆由 howard38

more options

How can I disable the use of threads? It is driving me crazy. I want to have my mail in pure chronological order.

How can I disable the use of threads? It is driving me crazy. I want to have my mail in pure chronological order.

所有回覆 (3)

more options

有幫助嗎?

more options

Matt said

Perhaps read the support documentation. https://support.mozilla.org/en-US/kb/message-threading-thunderbird#w_disable-threading-on-a-folder

Tried that whole "make it so for all the li'l folders after it! :D" bit and it didn't work; I still have to go in and do it folder by folder by folder by... Furthermore, it does not seem to break the threaded link, which is what I do not want in the first place.

有幫助嗎?

more options

Yes, it seems to ultimately come back. It might take days or weeks (after an update? not sure), but then there will suddenly be threads again. And although I eventually find a way to disable it again (after consulting Google search results), there is not an obvious way -- especially when the menu bar is hidden by default. Why would Mozilla add such an awkward (and awkwardly implemented) default?!?!

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題