搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox 116 broke firefox

  • 4 回覆
  • 0 有這個問題
  • 11 次檢視
  • 最近回覆由 Paul

more options

So, today i installed the latest update to firefox (at least that's when i was notified). I installed it. Then for some reason i got notified it's not the latest version and installed another through about -> help. I usually keep it up to date so not sure why 2 installs in same day. In any case, i am now on 116.0.1 64 bit. And that completely broke my browsing and firefox.

Some of the issues im experiencing. 1. Google search is not "working". I type something into the search bar, and when i press "enter" on the keyboard, it just moves to next line and i can type again. This however was not happening before. It works normally on chrome/edge and only started happening on this release. 2. Almost anything "interactive" is broken, or not functioning. For example, my chess.com settings cant be loaded no more. Loads it fine in other browsers. 3. Youtube is not functioning properly. Sometimes it loads, sometime it doesn't 4. Some pages aren't rendering properly.

It's as if javascript or some other thing is not loading anymore. I tried moving back to older versions, however, that did not fix anything. Everything was fine untill i upgraded today.

So, today i installed the latest update to firefox (at least that's when i was notified). I installed it. Then for some reason i got notified it's not the latest version and installed another through about -> help. I usually keep it up to date so not sure why 2 installs in same day. In any case, i am now on 116.0.1 64 bit. And that completely broke my browsing and firefox. Some of the issues im experiencing. 1. Google search is not "working". I type something into the search bar, and when i press "enter" on the keyboard, it just moves to next line and i can type again. This however was not happening before. It works normally on chrome/edge and only started happening on this release. 2. Almost anything "interactive" is broken, or not functioning. For example, my chess.com settings cant be loaded no more. Loads it fine in other browsers. 3. Youtube is not functioning properly. Sometimes it loads, sometime it doesn't 4. Some pages aren't rendering properly. It's as if javascript or some other thing is not loading anymore. I tried moving back to older versions, however, that did not fix anything. Everything was fine untill i upgraded today.

所有回覆 (4)

more options

Hey there! I'm sorry to hear that you're facing these issues after updating to Firefox 116.0.1. It sounds like you might be dealing with a compatibility problem or a glitch. Let's try a few things to get you back on track. First, to address the Google search issue, clear your browser cache and cookies. This can often solve odd behavior like what you described. Additionally, for the interactive elements not working and rendering problems, disabling any recently added extensions or themes might help. If that doesn't do the trick, consider restarting Firefox in Safe Mode, which can help identify if an extension is causing the trouble. You can do this by going to "Help" > "Restart with Add-ons Disabled." If all else fails, a clean reinstall of Firefox might be the solution. Remember to back up your bookmarks and important data before doing so. Give these steps a shot, and hopefully, your browsing experience will be back to normal. If the problem persists, don't hesitate to reach out to the Firefox Support Forum for more tailored assistance.

more options

These are some odd symptoms!

Firefox 116.0 came out on Tuesday and the updated version came out on Friday. Because the major version release is trickled out initially, it's not surprising that you didn't get it right away. But it's unusual that there is such a quick first patch release. Anyway... we are where we are.

If you haven't already, I suggest a regular shutdown and restart of Windows. The purpose of this is to complete any deferred updates and release any file locks.

Does Firefox work any better after that? Does it mention any problems when starting up (these can sometimes be triggered by a mix-and-match in the program files folder)?

more options

If you have the AdBlocker Ultimate extension extension then this is likely a problem with this extension as there have been several reports.

  • 1847380 - Adblocker Ultimate preventing pages from displaying correctly

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

more options

Hi

I understand that we may have a fix for this problem.

  1. Open AdBlocker Ultimate from the toolbar icon and select Settings.
  2. Next, select the Filters tab in the page that opens and turn off the Security option.
  3. Close the page and then repeat the process, but turning the Security option on.

Does this help fix the issue?