搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Google Image Previews look off center in vanilla Firefox

  • 2 回覆
  • 1 有這個問題
  • 29 次檢視
  • 最近回覆由 spaceferret

more options

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up in any other browser it looks fine as well. I have already cleared my web cache and cookies, refreshed Firefox and then reinstalled it, changed my screen resolution settings, and nothing seems to be fixing it. There's no apparent settings in Google itself to adjust the image...it just started doing that in Firefox out of nowhere.

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up in any other browser it looks fine as well. I have already cleared my web cache and cookies, refreshed Firefox and then reinstalled it, changed my screen resolution settings, and nothing seems to be fixing it. There's no apparent settings in Google itself to adjust the image...it just started doing that in Firefox out of nowhere.
附加的畫面擷圖

被選擇的解決方法

Thank you for the response, but the problem seems to have resolved itself? I just happened to try the previews again a few days after posting and they were working. So no idea! But again thanks for responding.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

Hi spaceferret, See if some of the tips here will help -

Fix problems that cause images to not show https://support.mozilla.org/en-US/kb/fix-problems-images-not-show

Websites look wrong or appear differently than they should https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently

and you might want to take a look at this question -

Everything is WAY too big! https://support.mozilla.org/en-US/questions/1384053

(also, Double Vanilla is my favorite)

有幫助嗎?

more options

選擇的解決方法

Thank you for the response, but the problem seems to have resolved itself? I just happened to try the previews again a few days after posting and they were working. So no idea! But again thanks for responding.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題