搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Clicking on a certain link does not do anything in FF but works fine in Chrome

  • 3 回覆
  • 0 有這個問題
  • 12 次檢視
  • 最近回覆由 jpasznyk

more options

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months & now when I try to sign in, nothing happens. The mouse pointer turns to a pointing hand when I hover over the sign in, but that's it, the tab doesn't refresh & no new tab is opened. It doesn't look like FF recognizes this as a link.

When I right click on other links I get the option to: Open Link in New Tab Open Link in New Window etc...

but when I right click on this link causing me issues, I get: Save page as... Save Page to Device etc...

It is as though FF doesn't see this as a valid link. I'm using Windows 10 64 bit & FF version 103.0.1 & have FF set to automatic update.

I've run FF in safe mode & no change, suggesting it's not my add-ons.I've Googled the problem & seen examples of what look similar, but no solution seems to work. In particular I've tried the suggestions from https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can but none helped.

I don't have any issues with this link in other browsers. Chrome opens it up in an instant & I'm wondering whether it would be just easier switching to Chrome as my default.

I'd love to stick to FF as my default, can anyone help?

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months & now when I try to sign in, nothing happens. The mouse pointer turns to a pointing hand when I hover over the sign in, but that's it, the tab doesn't refresh & no new tab is opened. It doesn't look like FF recognizes this as a link. When I right click on other links I get the option to: Open Link in New Tab Open Link in New Window etc... but when I right click on this link causing me issues, I get: Save page as... Save Page to Device etc... It is as though FF doesn't see this as a valid link. I'm using Windows 10 64 bit & FF version 103.0.1 & have FF set to automatic update. I've run FF in safe mode & no change, suggesting it's not my add-ons.I've Googled the problem & seen examples of what look similar, but no solution seems to work. In particular I've tried the suggestions from https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can but none helped. I don't have any issues with this link in other browsers. Chrome opens it up in an instant & I'm wondering whether it would be just easier switching to Chrome as my default. I'd love to stick to FF as my default, can anyone help?

所有回覆 (3)

more options

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

有幫助嗎?

more options

It would help if there was a viewable link and screenshot prior to login to see what it says.

由 Dropa 於 修改

有幫助嗎?

more options

Hi, just went to take a screen shot of the problem & notice an icon just before the web address saying "You have blocked pop-ups for this web site". OK, don't know when I did that, but have now added the web site as an exception for "Block pop-up windows" under "Privacy & Security" & it seems to work fine.

Thanks guys, although not directly solving the problem, you made me look more closely at it & helped me solve it.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題