搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Capcha doesn't work

  • 8 回覆
  • 1 有這個問題
  • 9 次檢視
  • 最近回覆由 jonzn4SUSE

more options

Whenever I encounter a site that requires a "I am Not a robot," it doesn't show up on Firefox. However, it does show up in Safari. How can I change this?

Whenever I encounter a site that requires a "I am Not a robot," it doesn't show up on Firefox. However, it does show up in Safari. How can I change this?

所有回覆 (8)

more options
more options

Thanks for the response jonansuse. Been attempting to deal with this for quite a while. I think it may have to do with a setting. Tried many things but nothing seems to work. Guess I'll just use Safari when it is encountered. Thanks for your effort.

more options

Hi alaskanaturally I think you are using VPN and unfortunalty most of the sites test your connection as they usually see VPN usage from bots, thus you get that "I am not robot" test. I suggest to stop using VPN cuz most of the time it is not so nessosary. You can use it when you actually need it but for normal dayly usage I suggest not to use VPN.

more options

Mirlan, I do not think that is the problem. I'm having it on my Mac not a phone. I do not think that a VPN is on the computer. Thanks for your input.

more options

Can you provide us an example of a site that gives you issues? I use Kaspersky and they use captcha, I get by it with no issues.

more options

jonzn4SUSE. tribel.com is the most recent.

more options

Try clearing the cookies and site data for that site - Visit the site and click the padlock icon at the left end of the address bar. In the drop down select Clear Cookies and Site Data. In the dialog that opens, select Remove. Refresh the page and see if the Robot Test appears.

more options

The site is a little painful... had to turn off Ghostery, but I was able to create an account and repeatedly login. see screenshot

由 jonzn4SUSE 於 修改