搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I accidentally disenabled the cookie consent for a website. Now I can't get into the website. Please help with advice

  • 8 回覆
  • 1 有這個問題
  • 15 次檢視
  • 最近回覆由 cor-el

more options

I accidentally disenabled the cookie consent for a website. Now I can't get into the website. Please help with advice

I accidentally disenabled the cookie consent for a website. Now I can't get into the website. Please help with advice

所有回覆 (8)

more options

Hi! You can remove the site data from the Settings page. Find the Cookies and Site Data section under Privacy & Security, then click Manage Data. There you can find the website by its name, and remove its site data. This should solve your issue.

有幫助嗎?

more options

Unfortunately this didn't help!

有幫助嗎?

more options

Then can you share with is what site is this? Then I might be able to reproduce it.

有幫助嗎?

more options

Approved Food in UK

有幫助嗎?

more options

Actual link not description of the site.

有幫助嗎?

more options

If you meant this site: approvedfood (dot) co (dot) uk, then that throws HTTP 403 Forbidden for me, so most likely it's an issue on their end, not caused by anything you did.

有幫助嗎?

more options

Firefox normally shows a special icon at the left end of the location bar if you made changes to the permissions for this origin (protocol and hostname). You can click this icon to see what permissions this is about.

You can check "Tools -> Page Info -> Permissions" to see what the cookie setting is for this tab.

有幫助嗎?

more options

If you use content blocking extensions then check its settings and possibly click its icon on the Navigation Toolbar.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題