搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

When pressing the Page Up or Page Down button while having text selected, it displays a text cursor indicator.

  • 2 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 Andras

more options

Title says it all pretty much. I have text cursor indicator turned completely off on windows, so that's why I'm wondering why Firefox does it when I never enabled something like it. I have the ctrl+pgup and ctrl+pgdown button combos binded to my extra mouse buttons, and I use them very frequently, so this starts to become really annoying really quickly. Especially if I've somehow accidentally 'selected' something on youtube or such, and then it displays a big blue blob out of nowhere. I don't know if this is a purposeful feature or what, but I would appreciate it if somebody could tell me how to disable it, it's extremely irritating.

Title says it all pretty much. I have text cursor indicator turned completely off on windows, so that's why I'm wondering why Firefox does it when I never enabled something like it. I have the ctrl+pgup and ctrl+pgdown button combos binded to my extra mouse buttons, and I use them very frequently, so this starts to become really annoying really quickly. Especially if I've somehow accidentally 'selected' something on youtube or such, and then it displays a big blue blob out of nowhere. I don't know if this is a purposeful feature or what, but I would appreciate it if somebody could tell me how to disable it, it's extremely irritating.
附加的畫面擷圖

被選擇的解決方法

That is the accessiblecaret that allows to adjust the selection with the mouse (i.e. you can drag the blue dots). This is useful for mobile devices or if you use a touch screen and is also useful to see whether leading or trailing white-space is part of the selection.

There are various layout.accessiblecaret prefs on the about:config page to tune this feature, but this pref is the main control pref:

  • about:config =>
    layout.accessiblecaret.enabled = false
    layout.accessiblecaret.enabled_on_touch = false

You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

That is the accessiblecaret that allows to adjust the selection with the mouse (i.e. you can drag the blue dots). This is useful for mobile devices or if you use a touch screen and is also useful to see whether leading or trailing white-space is part of the selection.

There are various layout.accessiblecaret prefs on the about:config page to tune this feature, but this pref is the main control pref:

  • about:config =>
    layout.accessiblecaret.enabled = false
    layout.accessiblecaret.enabled_on_touch = false

You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

由 cor-el 於 修改

more options

cor-el said

That is the accessiblecaret that allows to adjust the selection with the mouse (i.e. you can drag the blue dots). This is useful for mobile devices or if you use a touch screen and is also useful to see whether leading or trailing white-space is part of the selection. There are various layout.accessiblecaret prefs on the about:config page to tune this feature, but this pref is the main control pref:
  • about:config =>
    layout.accessiblecaret.enabled = false
    layout.accessiblecaret.enabled_on_touch = false
You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

Thankfully this solved it. Only the "enabled_on_touch" one was enabled and I'm on PC with no touch screen or any of the sort, so no clue why it was doing that. Would love if it this could just be turned off or on in the settings though for others' sake. I appreciate the answer.

由 cor-el 於 修改