搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Youtube issue; "Connect to the internet"

  • 2 回覆
  • 1 有這個問題
  • 15 次檢視
  • 最近回覆由 jung3lape

more options

Greetings! Im a daily (and nightly) user of firefox nightly, both on Windows10 and Android. The last few months i have had a recurring issue when using youtube on my PC. No problems on android.

When i start the browser, and enter youtube, it works fine for a handful of videos, then suddenly i get an error message; "Connect to the internet" - You are without internet connection, check your connection" My connection is fine, and all other webpages works perfectly, even the youtube menu is still active, and i have figured that if i click on "Your videos" in the menu, it enters the Youtube creator mode without problems at all, while other video-links are "blocked" by this annoying issue. If i click a youtube link simultaneously as i load the youtube (Studio) creator mode, (or right after), the video plays as it should for a handful of videos, then i get the same message again, and i have to restart the browser to load another video link. I have tried to disable all add-ons i run, like adblocks and you name it, but the issue still remains. I also have problems loading the youtube comment-section while this goes on, and if i like a video and reload the page, the "like" is gone.

Does anyone know what i can do to solve this issue? Any solution is highly appreciated!

PS; I can provide screenshots if needed.

Thanks in advance!

所有回覆 (2)

more options

What's your Firefox version?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

有幫助嗎?

more options

Thanks for your suggestions and walk-trough, @FredMcD It took me a while to reply. I use the latest Nightly version. 94.0a1 (2021-10-01) (64-bit)

I followed your steps, first by deleting as little as possible, like only cookies for YouTube... didn't solve the issue. Deleted cache, didn't solve the issue. Went into troubleshoot mode, first without refreshing. No problems in troubleshoot mode (Except all the annoying ad's of course...)

Went on by refreshing Firefox, and found that the problem resurfaced when i installed an ad-block. Iv tried some different ad-blocks since i refreshed Firefox, and not until yesterday it seems like iv found an adblock that doesn't create the connection issue... (Knock on wood...)

I keep the tread as unsolved for a few more days, to observe if the problem is totally gone or not..

由 jung3lape 於 修改

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題