搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Pop up notification

  • 1 回覆
  • 1 有這個問題
  • 4 次檢視
  • 最近回覆由 user3585702

more options

On some sites i need for my work, i get some pop ups saying, are you sure you want to continue with this action? I accidentaly clicked on never show this message again. Now I cannot do things on these sites anymore because the are you sure pop up doesnt show up anymore. Is there somewhere I can reset this? Couldn't find it in the settings. Thanks in advance.

所有回覆 (1)

more options

Dear jorian,

Pop-up blocker settings

To access the pop-up blocker settings:

  1. Select the {menu Privacy & Security} panel.
  • Under the Permissions section, uncheck the box next to Block pop-up windows to disable the pop-up blocker altogether.
  • A click on {button Exceptions…} opens a dialog box with a list of sites that you want to allow to display pop-ups.
  • The dialog box offers you the following choices:
    Allowed Websites Pop-ups
Allow: Click this to add a website to the exceptions list.
Remove Website: Click this to remove a website from the exceptions list.
Remove All Websites: Click this to remove all of the websites in the exceptions list.

Note: Blocking pop-ups may not always work and may interfere with some websites. For more information, see the What are Pop-ups? section above.

try to delete the sites where you clicked wrong

I hope I have been helpful

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題