搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox won't allow email prompts on webpage; renders site unusable

  • 1 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 jscher2000

more options

Some websites prompt users to sign up for email notifications momentarily after arriving on the homepage. I have noticed in Firefox that, on some websites, this notification does not show. However, the background of the webpage is still locked - as though it is still expecting a response on the prompt that is not shown.

For me, this is occurring on TitanFitness.com. As seen in the screenshot, the website greys out and cannot be used. However, the prompt does not show.

I have automatic Firefox updates on, placed this website on popup exceptions, and allowed notifications. None of these solutions work. I'm not sure what other settings in browser could fix this. This website works on other browsers such as Edge and Chrome.

附加的畫面擷圖

被選擇的解決方法

It's not a popup window, it's an overlay.

If you zoom out a few ticks -- hold the Ctrl key down and tap the - key a few times -- does the missing dialog come into view?

I notice it slides down from above the top of the page. Are you aware of any changes in your Firefox that might affect animations?

Do you use any ad blocking add-ons? Some of them will remove overlays, but perhaps there is an incomplete removal in this case.

從原來的回覆中察看解決方案 👍 1

所有回覆 (1)

more options

選擇的解決方法

It's not a popup window, it's an overlay.

If you zoom out a few ticks -- hold the Ctrl key down and tap the - key a few times -- does the missing dialog come into view?

I notice it slides down from above the top of the page. Are you aware of any changes in your Firefox that might affect animations?

Do you use any ad blocking add-ons? Some of them will remove overlays, but perhaps there is an incomplete removal in this case.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題