搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox 83.0 update font issues

  • 1 回覆
  • 1 有這個問題
  • 30 次檢視
  • 最近回覆由 cor-el

more options

MacBook Pro, Mojave 10.14.3; Recently updated Firefox to 83.0, and now my fonts on other sites are messed up (particularly Yahoo mail; See screen shot). I've tried re-starting with add-ons disabled and it does fix the problem, but I need my add-ons enabled. I also tried a Firefox refresh, but still does not fix the problem. I've also tried checking and unchecking the box "Allow pages to choose their own fonts, instead of your selections above," in Firefox preferences, but that doesn't help either. Hopefully someone has figured out how to fix this?

TIA - Beth

MacBook Pro, Mojave 10.14.3; Recently updated Firefox to 83.0, and now my fonts on other sites are messed up (particularly Yahoo mail; See screen shot). I've tried re-starting with add-ons disabled and it does fix the problem, but I need my add-ons enabled. I also tried a Firefox refresh, but still does not fix the problem. I've also tried checking and unchecking the box "Allow pages to choose their own fonts, instead of your selections above," in Firefox preferences, but that doesn't help either. Hopefully someone has figured out how to fix this? TIA - Beth
附加的畫面擷圖

所有回覆 (1)

more options

Would that be text in a non English (local) language (i.e. a possible issue with the Text Encoding) ?


You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.