搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Jagged fonts after 83 update.

  • 5 回覆
  • 2 有這個問題
  • 48 次檢視
  • 最近回覆由 Vitaliy1993

more options

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but I checked it and it is turned on. Also I don't see this problem in other browsers, Edge or IE, only in Firefox. Could it be a bug with latest update or what is it?

所有回覆 (5)

more options

Hey, I also noticed font changes, I didn't see when FF updated, but in control panel I think it's the same day I noticed the font change? (I didn't memorize) I downgrade and it's back to normal, this new thin font is upsetting and harder to read - I uninstalled Brave browser because it was like this for me and it'd be sad if it stays like this :(

有幫助嗎?

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

有幫助嗎?

more options

For me disabling acceleration did not help (recommended was already unchecked), neither did starting in safe mode, and my graphics card is old, so no new updates.

有幫助嗎?

more options

Disabling hardware accelerion doesn't help me also. And I've got old graphic card too (Nvidia 410M) with 388.71 driver installed.

有幫助嗎?

more options

Firefox gets worse with almost every version. I have reported a problem with cropped extension icons in march and it is still not fixed. 9 months... Also this problem with fonts and another one bug with scrolling that I reported today. There will be a day soon when I forget about Firefox after almost 15 years of using it and switch to Chromium Edge or Chrome.

由 Vitaliy1993 於 修改

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題