搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

malwarebytes infection

  • 2 回覆
  • 1 有這個問題
  • 78 次檢視
  • 最近回覆由 salina_amey

more options

Even after uninstalling malwarebytes and uninstalling and reinstalling firefox, this page loaded automatically when I started firefox this morning. This has happened several times.

"Why did we send you here?

Your last scan detected an infection that changed your Internet browser’s settings.

Prevent future infections by upgrading to Malwarebytes Premium."

How do I clean this up?

address of this is: https://www.malwarebytes.com/restorebrowser/?x-source=inproduct&ADDITIONAL_x-source=inproduct&lic=trial&product=MBAM-Cparam1%3Dy6bdVFVIsvuYsgEClQfz8FBvKkXdqONxqOqRNOxENVaD6n5M6L%2BF339zGEZVjbRSflphEua%2BNZvCRywYeogeJsp010M3QL5Um%2B3zg%2FF%2BC9gb%2FtG8YA6jpQT2wNP6VNwOr1SQpV7p9QloPevdwPxulWgJm0WEmD7GX7bmrWAxSXiChwTD0%2F1I3E3FDV%2B24VzE29yIYNFfnVZF9QISq4Tubho1YbwcToUfbdXoXmtsi1gIwohQmKaGh%2BFBILC4j6h6WTsxGEBAlGkDBvkVMoyQuDWj%2FlmyKVcDUiQQ%2BtmrH20%3D

被選擇的解決方法

That's annoying. Could you check these things:

(1) Modified Home Page Setting?

Firefox allows opening a custom URL at startup. Does yours work correctly when you click the Home icon, press the Alt+Home keyboard shortcut, or launch a new window using Ctrl+n? If those also behave suspiciously, the custom URL could be the issue. See: How to set the home page.

(2) Hacked Firefox Program Shortcut?

If this problem only occurs when you use your shortcut, check whether it has been modified with an additional URL. Either:

  • Right-click a Firefox desktop shortcut, then click Properties
  • Right-click a Firefox icon pinned to the Taskbar then right-click Mozilla Firefox, then click Properties

Windows should show the Shortcut tab and select the Target field. The Target usually is along the following lines:

  • "C:\Program Files\Mozilla Firefox\firefox.exe"
  • "C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If there is anything extra after that which you did not put there, you can remove it.

(3) Rogue Add-on?

One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any progress so far?

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

That's annoying. Could you check these things:

(1) Modified Home Page Setting?

Firefox allows opening a custom URL at startup. Does yours work correctly when you click the Home icon, press the Alt+Home keyboard shortcut, or launch a new window using Ctrl+n? If those also behave suspiciously, the custom URL could be the issue. See: How to set the home page.

(2) Hacked Firefox Program Shortcut?

If this problem only occurs when you use your shortcut, check whether it has been modified with an additional URL. Either:

  • Right-click a Firefox desktop shortcut, then click Properties
  • Right-click a Firefox icon pinned to the Taskbar then right-click Mozilla Firefox, then click Properties

Windows should show the Shortcut tab and select the Target field. The Target usually is along the following lines:

  • "C:\Program Files\Mozilla Firefox\firefox.exe"
  • "C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If there is anything extra after that which you did not put there, you can remove it.

(3) Rogue Add-on?

One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any progress so far?

more options

Thank you very much! The issue was causing me a lot of stress. Such a relief to fix it.