On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Restore previous session

more options

Firefox opened today with its page, rather than "restoring my previous session:. I notice now that in Options-General I cannot select restore previous session because it and "warn when quitting the browser" are greyed out, leaving "always check firefox is your default browser" as the only item I can select. What has happened?

Firefox opened today with its page, rather than "restoring my previous session:. I notice now that in Options-General I cannot select restore previous session because it and "warn when quitting the browser" are greyed out, leaving "always check firefox is your default browser" as the only item I can select. What has happened?

所有回覆 (1)

more options

Could you make sure your Firefox is not set to Automatic private browsing mode? On the Options page, switch to the Privacy & Security panel and scroll down to the History section. Do you have either of these:

  • Firefox will: Never remember history
  • Firefox will: Use custom settings for history + [x] Always use private browsing mode

Those are incompatible with keeping session history.

If you are not using automatic private browsing:

Could you check whether there is a policy set that might affect startup. To see that, type or paste about:policies in the address bar and press Enter to load that internal page. Are there any active policies?

由 jscher2000 - Support Volunteer 於 修改