搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox automatically opens new tab to a game ad on every start up.

  • 1 回覆
  • 1 有這個問題
  • 8 次檢視
  • 最近回覆由 FredMcD

more options

On start up, a tab opens to an advertising tab of Simple spider solitaire advertising this game that I already have as a download to my pc for a very long time. This is very annoying since I already have many tabs open to work in to reminding me of my project. This has been going on for over 2 weeks now. Why am I having a game advertising itself and it is the tab that I see immediately. I would like that adverting to stop. I love having the tabs I need available on start up but not ads.

This is the tab that opens to this address automatically: https://pages.pubfinity.com/randomsaladgames/spider/welcome.

Is there an easy solution? I am not too savy with pc stuff. Or is this an issue you need to know about? Thank you for your time, Unhappycamper

On start up, a tab opens to an advertising tab of Simple spider solitaire advertising this game that I already have as a download to my pc for a very long time. This is very annoying since I already have many tabs open to work in to reminding me of my project. This has been going on for over 2 weeks now. Why am I having a game advertising itself and it is the tab that I see immediately. I would like that adverting to stop. I love having the tabs I need available on start up but not ads. This is the tab that opens to this address automatically: https://pages.pubfinity.com/randomsaladgames/spider/welcome. Is there an easy solution? I am not too savy with pc stuff. Or is this an issue you need to know about? Thank you for your time, Unhappycamper
附加的畫面擷圖

所有回覆 (1)

more options

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar.
If a warning screen comes up, press the I Accept the Risk button.
At the top of the screen is a search bar. Type browser.startup.homepage

What is the value?
Right-click and select Reset to restore its default value; about:home