搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox is blocking my access to my car insurance i can't get it to unblock it

more options

I've tried to access my car insurance from the sign in but Firefox blocks it and won't allow me to enter even when I click on allow it. I was able to access the site with another browser (Microsoft Edge) and while I was there I changed my user name and password then tried again on Firefox afterwards with the same results as before. I tried disabling the enhanced tracking and that didn't work I don't know what else I can do . basically tried all the suggestions from your help section. what do I do?

被選擇的解決方法

The accessibility.blockautorefresh pref needs to be false (default) to disable this accessibility feature. When the pref is true then Firefox shows a yellow info bar to notify you.

從原來的回覆中察看解決方案 👍 0

所有回覆 (8)

more options

I assume when you try to log in Firefox shows you some kind of error? If so, can you provide a screenshot of the error message?

But before doing that, first check that whether you have DoH enabled. Go to Options -> General -> Network Settings -> Settings -> Enable DNS over HTTPS. If it is checked, uncheck it. Now try to log in to the site again to see if the error persists.

more options

I checked my network settings and it was ok there is no error message when I try to log in to my account for my insurance I only get the bar at the top that asks me if I will allow it but when I click on it it will not allow me access. it just continues to block me so I can't see where a screen shot will help you any. I took a screenshot of the whole page anyway for you.

more options

What does the bar at the top exactly say? It would be helpful if you provide a screenshot of the bar.

Also, do you have any content blocker (eg. AdBlock) installed? It may interfere with the page.

One more thing, can you check if the problem persists with a fresh new profile? Instructions are here. From a new profile, open the webpage and try to log in.

more options

I tried to copy the bar when I did the screen shot but it would not let me copy it. The bar has a symbol in the left hand corner like a square with a line across the top and the bottom right corner of the symbol has a circle with a slash through it (symbol for no) then the bar says firefox prevented this page from automatically reloading then it has a tab to click on that says allow and an x on the right corner to close it. Clicking on the allow it just comes back and wipes my log in info. clicking it off does nothing but make it go away but it comes back if I retry log in. I tried disabling my ad block and it didn't help either. It's really strange that this is the only site I have this problem with. And I am able to access it with another browser (Microsoft Edge). I haven't tried refreshing my browser like you suggested yet because from past experience when I did i had to reinstall all of my add-ons again and this takes me a long time to do. Is there a way for me to save everything the way it is so I can just reload it all without having to manually reinstall each one , one at a time? Still not sure that will fix it. I hope with this other info I just gave you that you may come up with a better solution. thanks

more options

Ok, so it seems Firefox is preventing the page from automatically reloading.

Please check if you have enabled Firefox to block auto-refreshing a page, type about:config into the address bar (confirm the info message in case it shows up), search for the preference named accessibility.blockautorefresh and if the value is True, toggle (double-click) it to False.

Also, can you give me a link to the login page? It should be helpful.

由 Elysium 於 修改

more options

I did what you said but it was already set to true. I went ahead and changed it to false the back to true to see if that helped and it didn't still have the same problem. I think maybe I should try and call them and ask if they are aware of any issues and have a solution for it. Like I said before it works with my Edge browser but I never use anything but Firefox normally. But if i have to go that way at least I have that option.

more options

選擇的解決方法

The accessibility.blockautorefresh pref needs to be false (default) to disable this accessibility feature. When the pref is true then Firefox shows a yellow info bar to notify you.

more options

It works now after I changed it to false thank you so much for your help I'm sorry for all the confusion I have been really stressed out lately for several reasons especially the Virus going around. Thanks again.

                    Nick