搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF75: Disable urlbar expansion

  • 3 回覆
  • 3 有這個問題
  • 223 次檢視
  • 最近回覆由 dodav22008

more options

Is there a preference to disable the expansion of the urlbar (aka address bar, awesome bar, mega bar) without disabling its new features? When expanded, it covers part of my bookmarks bar and makes it harder to click the bookmarks. Also I dislike the chunky UI look.

Things I've tried that did not solve my problem:

  • browser.urlbar.megabar: This is gone in 75.0.
  • browser.urlbar.update1: This disables the expansion, but also disables the new icons, suggestions, etc.
  • browser.urlbar.openViewOnFocus: I don't know what this does but it wasn't it.
  • ui.prefersReducedMotion: This disables the animation, but the bar is still expanded.
  • Search with the Firefox address bar: There is no information there about the expansion.

I'm hoping there is a browser.urlbar.update1.expand or similar that I can toggle off. If there definitely isn't, please confirm so I can submit a bug.

由 P1h3r1e3d13 於 修改

被選擇的解決方法

A possible alternative is to use code in userChrome.css.

There are a lot of bugs about disabling this new feature that are all marked as WONTFIX.

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

選擇的解決方法

A possible alternative is to use code in userChrome.css.

There are a lot of bugs about disabling this new feature that are all marked as WONTFIX.

有幫助嗎?

more options

Just try other browser, instead of fixing dumb mistakes

有幫助嗎?

more options

Every single update the fk up harder and harder, they mess stuff up that's was working perfectly fine. Very annoying! You can delete this comment, I don't care but I made this account just so I can rant here.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題