搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

When using import wizard, chrome doesn't show up as an option. I am trying to import all data from chrome.

  • 5 回覆
  • 2 有這個問題
  • 158 次檢視
  • 最近回覆由 RobertJ

more options

I am new to firefox so I am wanting to import all data from Chrome. I already worked around this issue for bookmarks by downloading to html but there is no option for passwords. Chrome, or any form of google, is not showing up as an option. I personally dont want to go to every site I have ever been to just to reenter passwords. Some of which I relied on the password fill on google. I'd really appreciate a solution to this problem.

附加的畫面擷圖

被選擇的解決方法

One suggestion I came across is to use a password manager extension, like LastPass, and sync your passwords from Chrome to Firefox.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

Hello gregorymaguire2002,

Fortunately, there is a built-in option for importing data from Google Chrome. Please refer to this help article.

Hopefully this solves your problem, child_duckling

more options

If you were to refer to the screenshot you would know that this solution doesn't apply. I do not have an option for chrome. This is my problem.

more options

child_duckling said

Hello gregorymaguire2002, Fortunately, there is a built-in option for importing data from Google Chrome. Please refer to this help article. Hopefully this solves your problem, child_duckling

If you were to see the screenshot, you would know that this does not solve my problem. The fact that i dont have a Chrome option is the problem.

more options

I apologize for not looking clearly.

You may want to try refreshing Firefox and trying again to see if that solves the problem.

more options

選擇的解決方法

One suggestion I came across is to use a password manager extension, like LastPass, and sync your passwords from Chrome to Firefox.