X
點擊此處開啟此網站的行動版。

技術支援討論區

Costco.ca product image viewer doesn't show zoom or extra images

已張貼

When I visit the page https://www.costco.ca/vtech-5-in.-video-baby-monitor-with-2-cameras%2c-wide-angle-lens-and-standard-lens.product.100515489.html# the product viewer should have a few thumbnails and allow zooming the currently selected image. This is not the case for me. If I restart in safe mode it does work though.

I followed this page https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems#firefox:win10:fx70 with no success.

Disabling all extensions and hardware acceleration, ensuring I'm using the default theme... the problem still persists in "regular" mode but isn't present in safe mode.

What else is safe mode doing?

When I visit the page https://www.costco.ca/vtech-5-in.-video-baby-monitor-with-2-cameras%2c-wide-angle-lens-and-standard-lens.product.100515489.html# the product viewer should have a few thumbnails and allow zooming the currently selected image. This is not the case for me. If I restart in safe mode it does work though. I followed this page https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems#firefox:win10:fx70 with no success. Disabling all extensions and hardware acceleration, ensuring I'm using the default theme... the problem still persists in "regular" mode but isn't present in safe mode. What else is safe mode doing?

被選擇的解決方法

This is one of the cases that Tracking Protection is blocking essential content. It work if I click the highlighted shield icon and disable protection for this page.

從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17589 個解決方法 159118 個答案

選擇的解決方法

This is one of the cases that Tracking Protection is blocking essential content. It work if I click the highlighted shield icon and disable protection for this page.

This is one of the cases that Tracking Protection is blocking essential content. It work if I click the highlighted shield icon and disable protection for this page. *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
這篇文章有幫助嗎?
引用

提出問題者

Thank you! Now that I understand why, I wish there was a way I could allow the specific cookie I want while still blocking the others.

Thank you! Now that I understand why, I wish there was a way I could allow the specific cookie I want while still blocking the others.
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17589 個解決方法 159118 個答案

If this is about cookies or content from third-party domains then you can try to create an allow cookie exception for these domains.

If this is about cookies or content from third-party domains then you can try to create an allow cookie exception for these domains.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題