X
點擊此處開啟此網站的行動版。

技術支援討論區

Why does Firfox speed test show about half the speed of Brave on DSLReports Speed Test?

已張貼

This is just a question. I have disabled the extension on Firefox, got the latest version. I have heard it's the fastest browser. I don't really care about speed, except to detect network problems on my fiber connection. I have been showing 930Mb/sec speeds for years. When I tried Firefox by curiosity, it shows 480. I am curious why that might be?

This is just a question. I have disabled the extension on Firefox, got the latest version. I have heard it's the fastest browser. I don't really care about speed, except to detect network problems on my fiber connection. I have been showing 930Mb/sec speeds for years. When I tried Firefox by curiosity, it shows 480. I am curious why that might be?

被選擇的解決方法

No argument. Good question. You should be getting close to the same results.

I noticed in Brave that it uses System Proxy settings only. Are Firefox Network Settings set up the same?

從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

1password is the only one left on.

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:69.0) Gecko/20100101 Firefox/69.0

更多資訊

My_Cheese_Is_Slippin'
  • Top 10 Contributor
61 個解決方法 739 個答案

有幫助的回覆

Hi paris_slim, I just installed Brave to try to duplicate the difference that you see.

Of course, I didn't install any add-ons in Brave, so, I compared a speed test at DSLReports with Firefox in it's Safe Mode.

The results are almost identical on my connection.

You can try the same:

Troubleshoot Firefox issues using Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#firefox:mac:fx69

Hi paris_slim, I just installed Brave to try to duplicate the difference that you see. Of course, I didn't install any add-ons in Brave, so, I compared a speed test at DSLReports with Firefox in it's Safe Mode. The results are almost identical on my connection. You can try the same: Troubleshoot Firefox issues using Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#firefox:mac:fx69
這篇文章有幫助嗎? 1
引用

提出問題者

Again, this is not meant to be a contentious post, it is only a question. Attached are the two tests less than a minute apart.

I ran Firefox in safe mode on a Mac. Oddly, there was a message about "this device possibly not being fast enough".

OS X 10.13.6 High Sierra SSD.

Identical router, wired connection.

Again, this is not meant to be a contentious post, it is only a question. Attached are the two tests less than a minute apart. I ran Firefox in safe mode on a Mac. Oddly, there was a message about "this device possibly not being fast enough". OS X 10.13.6 High Sierra SSD. Identical router, wired connection.
這篇文章有幫助嗎?
引用
My_Cheese_Is_Slippin'
  • Top 10 Contributor
61 個解決方法 739 個答案

選擇的解決方法

No argument. Good question. You should be getting close to the same results.

I noticed in Brave that it uses System Proxy settings only. Are Firefox Network Settings set up the same?

No argument. Good question. You should be getting close to the same results. I noticed in Brave that it uses System Proxy settings only. Are Firefox Network Settings set up the same?
這篇文章有幫助嗎?
引用

提出問題者

I checked, the system proxy is enabled. I'm sure everything is default because I almost never use Firefox. I keep hearing how much faster it is than Chrome, and I wondered about that, so I made sure it was up to date and did the test on a couple of different days.

I note in passing, and it's visible in the graphics, my fiber Internet access is the fastest available here. Anyone testing will need an Internet access faster than 400Mb/sec. Otherwise, the test could be topping out at that level.

Finally, Brave is an iteration (fork?) of Chromium. I haven't tried Chrome on this same test, but I will.

Chrome does give the same result once I removed a ton of extensions I don't use. I notice a warning at the bottom that not all streams worked. I would guess that has more to do with routing or other conditions.

I checked, the system proxy is enabled. I'm sure everything is default because I almost never use Firefox. I keep hearing how much faster it is than Chrome, and I wondered about that, so I made sure it was up to date and did the test on a couple of different days. I note in passing, and it's visible in the graphics, my fiber Internet access is the fastest available here. Anyone testing will need an Internet access faster than 400Mb/sec. Otherwise, the test could be topping out at that level. Finally, Brave is an iteration (fork?) of Chromium. I haven't tried Chrome on this same test, but I will. Chrome does give the same result once I removed a ton of extensions I don't use. I notice a warning at the bottom that not all streams worked. I would guess that has more to do with routing or other conditions.

由 paris_slim 於 修改

這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題