搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I no longer have an option to open more tabs

  • 5 回覆
  • 1 有這個問題
  • 20 次檢視
  • 最近回覆由 Andrew

more options

I have quite a few tabs open (maybe 60 or 70) & Firefox has been working fine up until about a week / 10 days ago when I no longer got a + option at the far RH end to be able to open another / more tabs. I can open new tabs via links or duplicate an existing tab to then change it to oepn a new website but I can't do it direclty. What have I done wrong?

被選擇的解決方法

The plus button to open a new tab would normally snap directly after the last tab. In customize mode it will appear at the left of the list all tabs button at the at the right end of the Tab bar, but it should move to the position right after the last tab once you close the Customize window. You can drag this button to the far left or far right or to another toolbar in customize mode. If you do not see the plus icon in customize mode then click the Restore Defaults button like posted above.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

Go to ≡ -> Customize and seek for the NewTab icon.

Eventually click the Restore Defaults button

more options

Hi TyDraniu, Thank you for that - it did help - in a way. Oeriginally I was able to open or add extra tabs by clicking on a + button at the RH end of my open tabs. That option is not there anymore but I have added the 'Open a new tab' icon as you suggested. It works but is still tecnically a workaround but thank you anyway. Kind regards Andrew

more options

But you can place this button on the rh end of the tab bar.

more options

選擇的解決方法

The plus button to open a new tab would normally snap directly after the last tab. In customize mode it will appear at the left of the list all tabs button at the at the right end of the Tab bar, but it should move to the position right after the last tab once you close the Customize window. You can drag this button to the far left or far right or to another toolbar in customize mode. If you do not see the plus icon in customize mode then click the Restore Defaults button like posted above.

more options

Thank you all for your help, in the end I did a Restore & the button reappeared.

Many thanks