搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

UI glitch: black box in the top-left corner

more options

When maximized, a block box in the top-left corner of the browser covers the favicon of the first tab. When not maximized, the tabs shift to the right such that the box is no longer covering any part of the first tab.

When I start with add-ons disabled, the black box disappears. However, setting my theme to default, removing all my add-ons, refreshing and then re-installing Firefox didn't fix the problem.

I also noticed that if I enable the menu bar, the black box leaves the tabs alone and instead covers the 'File' menu.

Any idea how to get rid of it?

附加的畫面擷圖

被選擇的解決方法

jscher2000 said

Hi Priddles, thank you for testing and reporting back. There may be some minor incompatibility with your graphics card/chipset driver software. (I say minor because Firefox is not crashing.) Firefox 68 enabled a new feature called WebRender, so since it is graphics related, perhaps another workaround would be to disable only WebRender. These are the related preferences, but I can't test it myself (WebRender isn't enabled on laptops, it seems): (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste webren and pause while the list is filtered Near the bottom: (3) If the gfx.webrender.enabled preference is true, double-click it to toggle it to false (4) Double-click the gfx.webrender.force-disabled preference to switch the value from false to true Meanwhile, re-enable hardware acceleration on the Options page, then exit and restart Firefox. Any difference?

gfx.webrender.enabled and gfx.webrender.force-disabled were both false and setting gfx.webrender.force-disabled to true did nothing.

However! Setting gfx.webrender.enabled to true seems to have fixed the problem entirely!

從原來的回覆中察看解決方案 👍 3

所有回覆 (3)

more options

B said

All I really had to do was turn off Firefox's performance settings in General >options Performance Unchecked Use recommended performance settings Learn more These settings are tailored to your computer’s hardware and operating system. Unchecked Use hardware acceleration when available. and that solved my problem I did not have to change gfx.webrender.enabled or gfx.webrender.force-disabled How does Mozilla not support. Intel® HD Graphics 530 acceleration????????

</blockquote>

I had the same problem on a Dell inspiron-15-5559-laptop running the latest W10 and FF 70.0.1 32bit. Once I UN-checked the recommended performance settings the black box went away after a restart.

more options

TiâuÛi Lâu said

jscher2000 said
The blue dot on a Pinned tab indicates the page title has changed. The dot is shown because the page title is hidden on pinned tabs so you would have no idea the title changed. The most common reason for a page to update the title is to notify you of new messages, so you could think of it as a notification light.

Oh! I got it! is there any way to close this function? I think it's quite annoying, I don't need that little blue dot to steal my focus...

Thanks again!

I know it can be hidden using a custom style rule in an optional userChrome.css file, but I don't know whether there is a simpler way.

more options

jscher2000 said

TiâuÛi Lâu said
jscher2000 said
The blue dot on a Pinned tab indicates the page title has changed. The dot is shown because the page title is hidden on pinned tabs so you would have no idea the title changed. The most common reason for a page to update the title is to notify you of new messages, so you could think of it as a notification light.

Oh! I got it! is there any way to close this function? I think it's quite annoying, I don't need that little blue dot to steal my focus...

Thanks again!

I know it can be hidden using a custom style rule in an optional userChrome.css file, but I don't know whether there is a simpler way.

wow, this trick work like a charm! Thanks a lot!

  1. 1
  2. 2