X
點擊此處開啟此網站的行動版。

技術支援討論區

ITS PRETTY SIMPLE...I CAN'T GET INTO MY FIREFOX ACCT...I DID YESTERDAY

已張貼

IT ACTED "UP " YESTERDAY I COULDNLT GET INTO MY FIREFOX ACCOUNT..

IT ACTED "UP " YESTERDAY I COULDNLT GET INTO MY FIREFOX ACCOUNT..

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.2 r202
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • The Videos 3.10.1 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233

應用程式

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:28.0) Gecko/20100101 Firefox/28.0

更多資訊

FFus3r 50 個解決方法 757 個答案

Assuming that you are talking about a Sync account,

see this page :

https://support.mozilla.org/en-US/kb/firefox-sync-troubleshooting-and-tips

Assuming that you are talking about a Sync account, see this page : https://support.mozilla.org/en-US/kb/firefox-sync-troubleshooting-and-tips

由 FFus3r 於 修改

the-edmeister
  • Top 25 Contributor
  • Moderator
5419 個解決方法 40417 個答案

It seems that your CAPS lock key is stuck on that computer; or are you intentionally acting rude by shouting at us?

It seems that your CAPS lock key is stuck on that computer; or are you intentionally acting rude by shouting at us?
cor-el
  • Top 10 Contributor
  • Moderator
17671 個解決方法 159854 個答案

Why are you using a very outdated Firefox 28.0 version according to the System Details list?

Sync may no longer work properly with that old Firefox version.

In case of issues try to log in to the Firefox account via this website.

Why are you using a very outdated Firefox 28.0 version according to the System Details list? Sync may no longer work properly with that old Firefox version. In case of issues try to log in to the Firefox account via this website. *https://accounts.firefox.com/signin *https://accounts.firefox.com/settings
James
  • Top 25 Contributor
  • Moderator
1603 個解決方法 11348 個答案

The OP appears to be using Ubuntu or a flavour of it and Ubuntu build of the old Firefox 28.0

This would coincide with the old Ubuntu 14.04 LTS released April 17, 2014 as it came with Firefox 28.0 without doing any Firefox package updates.

It does have GTK 3.10.8 (three.ten.eight) without doing updates so Firefox 62.0 and 60.2.0esr should run. The old GTK 3.4 (three.four) is the minimum needed.

The OP appears to be using Ubuntu or a flavour of it and Ubuntu build of the old Firefox 28.0 This would coincide with the old Ubuntu 14.04 LTS released April 17, 2014 as it came with Firefox 28.0 without doing any Firefox package updates. It does have GTK 3.10.8 (three.ten.eight) without doing updates so Firefox 62.0 and 60.2.0esr should run. The old GTK 3.4 (three.four) is the minimum needed.