X
點擊此處開啟此網站的行動版。

技術支援討論區

Can not search internet on fire fox locks out constanly how to fix this

已張貼

Every time I try to search on fire fox it locks up after I select an item listed on the resulting page. It does not let me out of this page even if I do control alt delete must shut computer off to start over on a search. Do not know how to fix this not computer functional person.

Every time I try to search on fire fox it locks up after I select an item listed on the resulting page. It does not let me out of this page even if I do control alt delete must shut computer off to start over on a search. Do not know how to fix this not computer functional person.

被選擇的解決方法

Good day. What are you using as your search engine?

Is there any kind of messages?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Google Update
  • Motive Plugin for Mozilla Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 23.0 r0
  • iTunes Detector Plug-in

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

更多資訊

FredMcD
  • Top 10 Contributor
4301 個解決方法 60396 個答案

選擇的解決方法

Good day. What are you using as your search engine?

Is there any kind of messages?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Good day. What are you using as your search engine? Is there any kind of messages? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

提出問題者

Thank you but now I am getting a threatening dialog that I have a virus and micro soft is going to shut my computer down so I am just going to give up my tower is over 12 years old will just replace it.

Thank you but now I am getting a threatening dialog that I have a virus and micro soft is going to shut my computer down so I am just going to give up my tower is over 12 years old will just replace it.
FredMcD
  • Top 10 Contributor
4301 個解決方法 60396 個答案

That is not from Microsoft. That is a virus or a web browser lock page.

If this is on the browser; Close Firefox or whatever. Wait 30 seconds for the program to clear. Right-click on the browser icon and select Open New Window. Wait a few seconds, then close the browser via Menu > Files > Close.

That should clean out the lock page from session restore.


You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

That is not from Microsoft. That is a virus or a web browser lock page. If this is on the browser; Close Firefox or whatever. Wait 30 seconds for the program to clear. Right-click on the browser icon and select '''Open New Window.''' Wait a few seconds, then close the browser via '''Menu > Files > Close.''' That should clean out the lock page from session restore. ---------------------- You may have ad / mal-ware. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.