搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

cannot access certain sections of southwest air.com

  • 3 回覆
  • 1 有這個問題
  • 3 次檢視
  • 最近回覆由 user1342675

more options

I am trying to give my SW points to a relative for travel and SW message states that .....the window is blocked by my browser. To access the page, to unblock, I need to allow 3rd party cookies and enable popups from preference pane on my macbook pro.

I did that specifically listing southwest.com for both cookies and popups, but I still cannot access the page I want on Southwest!

Why?...and help, since I am a novice at all this!

I am trying to give my SW points to a relative for travel and SW message states that .....the window is blocked by my browser. To access the page, to unblock, I need to allow 3rd party cookies and enable popups from preference pane on my macbook pro. I did that specifically listing southwest.com for both cookies and popups, but I still cannot access the page I want on Southwest! Why?...and help, since I am a novice at all this!

所有回覆 (3)

more options

Did you enable all cookies?


Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected.

You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure such extensions do not block content. There is security software that can interfere with loading content, so check that as well.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

I am not in private browsing... have allowed cookies for Southwest and also pop-ups...All of your other comments, I appreciate, but since I am a novice, i have not idea what you mean or what to do! I just do not understand why this is happening!! I can access the site on my iphone, but want to access the site/page on my laptop and am totally flustered at this point as to what to 'SIMPLY" do....and then again...why is this necessary? It is Southwest AIrlines...not a fly by night company!!!!!!

more options

This whole 'computer lingo' must be driving you nuts .......
Mozillians will hate me for this, but:
on your laptop: can you use another browser instead, like Edge, InternetExplorer, Chrome   ? If so: try to use one of those .......
I'm sorry I can't be of any more help to you, since I'm an internet-rookie myself ......
Best of luck   !