X
點擊此處開啟此網站的行動版。

技術支援討論區

Why do I keep getting plugin and script error messages when I try to open Amazon, eBay and other websites.

已張貼

This started yesterday. I've deleted my only plugin Flash Player, run CCleaner and downloaded Flash player again. I've deleted Java, run CCleaner and loaded Java again. I've run FF in safe mode and disabled hardware acceleration but no difference . At this point I'm not able to view any websites with FF other than this one and my Google search Home page. I'm back to using Internet Explorer and not happy with it after being spoiled with FF for so many years.

Would appreciate any words of wisdom to create this issue.

This started yesterday. I've deleted my only plugin Flash Player, run CCleaner and downloaded Flash player again. I've deleted Java, run CCleaner and loaded Java again. I've run FF in safe mode and disabled hardware acceleration but no difference . At this point I'm not able to view any websites with FF other than this one and my Google search Home page. I'm back to using Internet Explorer and not happy with it after being spoiled with FF for so many years. Would appreciate any words of wisdom to create this issue.

被選擇的解決方法

Battum If the instruction below does not help, Please go to the top of any support.mozilla.org web page and use the Ask A Question link; https://support.mozilla.org/en-US/questions/new This will let us look at your system details. No Personal Information Is Collected.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20045
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • Office Live Update v1.5
  • Shockwave Flash 22.0 r0
  • Plugin for Wacom tablets.
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

應用程式

  • Firefox 47.0
  • 使用者代理:Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/47.0/WINNT/en-US/

擴充套件

  • Firefox Hello 1.3.2 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0.2 (firefox@getpocket.com)
  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Inactive)
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF}) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • Trend Micro BEP Firefox Extension 9.1.0.1035 (tmbepff@trendmicro.com) (Inactive)
  • Trend Micro DirectPass Firefox Extension 1.6.0.1011 ({8197dd50-b252-4b08-a1be-1277f22357bb}) (Inactive)
  • Trend Micro Osprey Firefox Extension 2.0.0.1083 ({BBB77B49-9FF4-4d5c-8FE2-92B1D6CD696C}) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: NVIDIA GeForce 6150SE nForce 430
  • adapterDescription2:
  • adapterDeviceID: 0x03d0
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum
  • adapterDrivers2:
  • adapterRAM: 128
  • adapterRAM2:
  • adapterSubsysID: 2a5c103c
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 50 Enhanced Contrast: 400
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 1-30-2015
  • driverDate2:
  • driverVersion: 9.18.13.908
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRendererMessage: [u'']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
FredMcD
  • Top 10 Contributor
4398 個解決方法 61704 個答案

What is the full error message(s)?

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

What is the full error message(s)? Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

提出問題者

Please see attached.

Please see attached.
FredMcD
  • Top 10 Contributor
4398 個解決方法 61704 個答案

Odd. The error does not show what script.

Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Odd. The error does not show what script. '''[https://www.mozilla.org/en-US/plugincheck/ Use this link to check that your plugins are up-to-date.]''' If any are listed as unknown or research, do not worry about them. ------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ---------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

提出問題者

Firefox in Safe Mode, no difference. Unchecked Safe Mode on Flash Player and deleted Ad Blocker - two suggested fixes on inquiries matching my issue. No difference. Will check out FireFox after starting computer in safe mode and let you know results.

Firefox in Safe Mode, no difference. Unchecked Safe Mode on Flash Player and deleted Ad Blocker - two suggested fixes on inquiries matching my issue. No difference. Will check out FireFox after starting computer in safe mode and let you know results.

提出問題者

Started computer in safe mode and opened two of the web sites that have given me trouble. Everything working great with no problems. Now how do I determine what the issue is so I can be problem free when not in safe mode?

Started computer in safe mode and opened two of the web sites that have given me trouble. Everything working great with no problems. Now how do I determine what the issue is so I can be problem free when not in safe mode?

由 paso2go 於 修改

FredMcD
  • Top 10 Contributor
4398 個解決方法 61704 個答案

As a test, disable your protection programs. What are you using?

As a test, disable your protection programs. What are you using?

提出問題者

Trend Micro Maximum Security with a monthly scan by Malwarebytes Anti-Malware - same as I've done for several years.

Trend Micro Maximum Security with a monthly scan by Malwarebytes Anti-Malware - same as I've done for several years.

由 paso2go 於 修改

FredMcD
  • Top 10 Contributor
4398 個解決方法 61704 個答案

Some help sites, including Mozilla, scans your system and displays help for that system.

Some help sites, including Mozilla, scans your system and displays help for that system.

提出問題者

Thanks again for the assist. Shutting down the night but not giving up yet as I really do prefer to use Firefox over IE.

Thanks again for the assist. Shutting down the night but not giving up yet as I really do prefer to use Firefox over IE.

由 paso2go 於 修改

Battum 0 個解決方法 5 個答案

有幫助的回覆

Same problem here. Since this morning javascript errors on my webshop that worked like a charm yesterday. Updated FF, Javascript, started in safe mode (both FF and Windows), checked all plugins/add-ons. No luck. FF 47.0/Windows 10 x64 prof error message: see attachment.

Anyone for a solution????

Same problem here. Since this morning javascript errors on my webshop that worked like a charm yesterday. Updated FF, Javascript, started in safe mode (both FF and Windows), checked all plugins/add-ons. No luck. FF 47.0/Windows 10 x64 prof error message: see attachment. Anyone for a solution????
FredMcD
  • Top 10 Contributor
4398 個解決方法 61704 個答案

有幫助的回覆

paso2go said

I can connect with you again over the weekend or Monday if weekends not good for you?

This website is active 24/7. Post anytime. Someone will get back to you sooner or later.

''paso2go [[#answer-888671|said]]'' <blockquote> I can connect with you again over the weekend or Monday if weekends not good for you? </blockquote> This website is active 24/7. Post anytime. Someone will get back to you sooner or later.
FredMcD
  • Top 10 Contributor
4398 個解決方法 61704 個答案

選擇的解決方法

Battum If the instruction below does not help, Please go to the top of any support.mozilla.org web page and use the Ask A Question link; https://support.mozilla.org/en-US/questions/new This will let us look at your system details. No Personal Information Is Collected.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

'''Battum''' If the instruction below does not help, Please go to the top of any '''support.mozilla.org''' web page and use the '''Ask A Question link; https://support.mozilla.org/en-US/questions/new''' This will let us look at your system details. '''No Personal Information Is Collected.''' ---------------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

提出問題者

Followed instructions this morning regarding clearing cache and cookies before checking three of my most used websites. So far everything appears to be back to normal. I had used CCleaner numerous times times when the issues first began to happen which I thought also cleared cookies and cache? So no idea what actually worked but very pleased it seems to be good now.

Truly appreciate all of the help. Wouldn't be happy without my Firefox!

Followed instructions this morning regarding clearing cache and cookies before checking three of my most used websites. So far everything appears to be back to normal. I had used CCleaner numerous times times when the issues first began to happen which I thought also cleared cookies and cache? So no idea what actually worked but very pleased it seems to be good now. Truly appreciate all of the help. Wouldn't be happy without my Firefox!
FredMcD
  • Top 10 Contributor
4398 個解決方法 61704 個答案

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.