X
點擊此處開啟此網站的行動版。

技術支援討論區

I always browse in a private window. When I open it, my previous searches ARE shown in history. The system will nt allow me to delete the history. Anyway, what'

已張貼

I though that if I browsed in a private window that there would be no history record? This is the case with all other internet browsers that I use and it is automatic. I have never needed to go into settings. The Mozilla private browsing has remembered every site that I've been on and does not "forget" them when I log off. The history IS shown. What's more, I can NOT delete them with ctrl/shift/delete. This immensly irritating!!!!!! Please offer a solution.

I though that if I browsed in a private window that there would be no history record? This is the case with all other internet browsers that I use and it is automatic. I have never needed to go into settings. The Mozilla private browsing has remembered every site that I've been on and does not "forget" them when I log off. The history IS shown. What's more, I can NOT delete them with ctrl/shift/delete. This immensly irritating!!!!!! Please offer a solution.

被選擇的解決方法

Normally in Private Browsing, History is not saved. Bu if you want to not save history, Please follow this option

Tools>option>Privacy then in History Please select Firefox Will Never remember history option. ]

Remember either change this option firefox will not save any browsing history (Both Normal and Private mood) .

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Picasa plugin
  • Shockwave Flash 20.0 r0
  • 5.1.41212.0
  • Skype Web Plugin 7.9.0.56

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0

更多資訊

Ashiqur Rahman Amit 4 個解決方法 39 個答案

選擇的解決方法

Normally in Private Browsing, History is not saved. Bu if you want to not save history, Please follow this option

Tools>option>Privacy then in History Please select Firefox Will Never remember history option. ]

Remember either change this option firefox will not save any browsing history (Both Normal and Private mood) .

Normally in Private Browsing, History is not saved. Bu if you want to not save history, Please follow this option Tools>option>Privacy then in History Please select Firefox Will''' Never remember history option. '''] Remember either change this option firefox will not save any browsing history (Both Normal and Private mood) .

提出問題者

Thank you for this. I went into normal (not private) and succeeded. I wish all responses were this straightforward. Still disappointed that history was saved in private browsing

Thank you for this. I went into normal (not private) and succeeded. I wish all responses were this straightforward. Still disappointed that history was saved in private browsing
christ1
  • Top 25 Contributor
2151 個解決方法 15694 個答案

When opening a new private window Firefox tells you what is remembered and what not. History is not remembered after the private window has been closed. No additional settings are required for this.

When opening a new private window Firefox tells you what is remembered and what not. History is not remembered after the private window has been closed. No additional settings are required for this.